Error: Cannot Load File. It Is Either an Unsupported Media Type or Required Codecs Are Not Found

  • 1
  • Problem
  • Updated 1 month ago
  • (Edited)
I used Camtasia Recorder 2018 to capture a webinar so I could watch it later and found that Camtasia Studio couldn't open the resulting large (6GB) TREC file, though it had no problem with shorter TREC files. I was able to read the file in Camtasia after a reboot.

After a completely frustrating experience with tech support that resulted in no new information and random things to try that had nothing to do with the problem, I thought about what might cause this issue and it sounded like an inappropriate file lock issue to me.

So, I recorded another webinar (1 hour and 20 minutes, 17GB file) and once again couldn't open it. I used "What is locking this file," and sure enough, Camtasia Recorder still had it open, though it had completed writing the file several minutes before. 

I shut down Camtasia Recorder, and then Camtasia could open the file.

This seems like bizarre behavior to me. Apparently, sometimes Recorder keeps files locked even when they're fully written. That shouldn't happen. Once the file is written, Camtasia Recorder should release the lock so Camtasia Studio can read it. Every time.

I have asked the tech support person to pass this on to development. Perhaps they will fix it. This is a problem I've seen mentioned on this board over a 7-year period, so then again, maybe not.

Photo of David Bookbinder

David Bookbinder

  • 120 Posts
  • 73 Reply Likes
  • frustrated with Camtasia and tech support

Posted 4 months ago

  • 1
Photo of kayakman

kayakman, Champion

  • 8018 Posts
  • 2773 Reply Likes
interesting cause/effect; thanks for sharing
Photo of daniel


  • 1 Post
  • 0 Reply Likes
I had a similar issue, but mine was related to the drive that the file was stored on.  I had to move the video that I was adding, to the same drive that Camtasia was installed on.  This allowed me to open the file without issue.

The end result is that this error message is incorrect.  It should read 

Error: Cannot Load File. It Is inaccessible either because it is in use by another program or cannot be opened by this program at this time due to system permissions.
Photo of Maria De L A

Maria De L A

  • 4 Posts
  • 0 Reply Likes

Hello there !

I had the same error message for my 8 last created .camrec files after my computer crashed.

After days of investigation and testing different things, I was able to successfully rescue 7 of those files !!!! 

This Is What I Did That Worked For Me:

1. Renamed the .camrec files as .avi files.

2. Followed the steps explained in this video to fix the .avi files for FREE:

3. If this also helped you please:

    1) Subscribe to that channel named Back To School

    2) Subscribe to my channel following this link:

4. I appreciate your support !