Content Not Showing in Screencast.com Beta

  • 8
  • Problem
  • Updated 6 years ago
  • Solved
  • (Edited)
Got caught in an error on page and could not leave the library beta view. Kept me in there. Clicked on other and then able to get out. Also, quit showing videos (e.g., all) in list. wasted some time ....
Photo of OU_Professional_MBA

OU_Professional_MBA

  • 2 Posts
  • 0 Reply Likes
  • sad

Posted 9 years ago

  • 8
Photo of Evan Dontje

Evan Dontje, Employee

  • 30 Posts
  • 1 Reply Like
Hello,
I'm sorry you had problems with the beta.

Which page were you having problems with? Was it a specific folder or something else.

If you would like, you can also contact our support team at http://support.techsmith.com and follow up with them.
Photo of Do4Silks

Do4Silks

  • 4 Posts
  • 0 Reply Likes
I cannot get some of my folders to open to view in beta view. I cannot exit beta view. The files that open seem to take too long to open.
How can I get out of beta view my button does nothing.

This reply was created from a merged topic originally titled
stuck in beta view and some folders will not open.
Photo of Evan Dontje

Evan Dontje, Employee

  • 30 Posts
  • 1 Reply Like
As a workaround you should be able to leave the beta via the account page (http://www.screencast.com/account.aspx).

If possible it would help us if we knew which pages were giving you problems.

Thank you!
Photo of Nostromov

Nostromov

  • 5 Posts
  • 1 Reply Like
The link you posted includes the bracket, so it's a 404. Btw., using SSL is always better..;) :)

https://www.screencast.com/account.aspx
Photo of Do4Silks

Do4Silks

  • 4 Posts
  • 0 Reply Likes
Photo of Evan Dontje

Evan Dontje, Employee

  • 30 Posts
  • 1 Reply Like
Thank you Do4Silks. I believe what you are seeing is a bug on our end. It has to do with newlines or other special characters in media descriptions not being handled well.

The bug is logged on our end. Thank you for getting back to us!
Photo of OU_Professional_MBA

OU_Professional_MBA

  • 2 Posts
  • 0 Reply Likes
Happened on all pages.
Blank list view in videos and unable to elicit other view or leave.
IE8 with error
Account view did not reset it.
Photo of Adam Wenger

Adam Wenger

  • 2 Posts
  • 1 Reply Like
To follow up on what Evan said, we have been able to reproduce the bug internally, and hope to have a fix out soon.

Thanks for your patience.
Photo of stustu12

stustu12

  • 2 Posts
  • 0 Reply Likes
beta view shows none of my items

This reply was created from a merged topic originally titled
beta broken.
Photo of Linda101

Linda101

  • 1 Post
  • 0 Reply Likes
When I choose "All items" and the Jing folder, nothing comes up.

This reply was created from a merged topic originally titled
"All items" and Jing folder show nothing.
Photo of RetailFoodGroup

RetailFoodGroup

  • 1 Post
  • 0 Reply Likes
Hi love the new look. i have an issue opening one of my folders as it shows no content.
its called BBs Task retail

This reply was created from a merged topic originally titled
Folder No Content.
Photo of NeilQ

NeilQ

  • 1 Post
  • 0 Reply Likes
In he beta, I clicked on one of my Folders, which has screencasts in it, but nothing appeared. Other folders witrh content functioned properly.

This reply was created from a merged topic originally titled
Content within a folder doesn't appear..
Photo of Jeff

Jeff

  • 21 Posts
  • 0 Reply Likes
in the new beta view, i cannot see any folders that have been shared with me. playlists show up, but folders do not.

if i click one of the shared playlists from a user who has shared a folder with me. i can then click on the users id and see everything they've shared with me.

This reply was created from a merged topic originally titled
beta view / shared folders missing.
Photo of Francis_55

Francis_55

  • 3 Posts
  • 0 Reply Likes
The All items tab (and consequently the welcome page) are empty

This reply was created from a merged topic originally titled
Empty welcome page!.
Photo of Adam Wenger

Adam Wenger

  • 2 Posts
  • 1 Reply Like
Screencast has released a fix for the beta not displaying content for some users. Please let us know if you experience any more issues.
Photo of Regula

Regula

  • 6 Posts
  • 0 Reply Likes
Thanx for fixing it, now I see all my content! Keep up the good work!

Kind regards, Regula
Photo of Keerthan Skeerthan

Keerthan Skeerthan

  • 2 Posts
  • 0 Reply Likes
I'm geeting an error when i try to view video http://www.screencast.com/404.aspx.can anyone help me
Photo of SeattleJim

SeattleJim

  • 8 Posts
  • 2 Reply Likes
Sorry, dislike the new look. MUCH prefer list views, not icons that make it difficult to see as many. Also, descriptions are getting cut off so I can't read titles etc. I hope you decide to just leave it alone.

This conversation is no longer open for comments or replies.