Exported file 0GB when created

  • 1
  • Problem
  • Updated 2 months ago
Using Mac High Sierra 10.13.6, Camtasia 3.1.6.

I have a 1.5 hr video I'm exporting to mp4. The export progress indicator appears and runs through to completion (over an hr), completing the export with the pop-up to reveal the video in Finder. In finder however, the created video is 0GB and unsurprisingly, fails to open.

I've tried a couple of times. Also deleted the plist file settings, restarted my Mac and reinstalled Camtasia 3. Still failed.

Any ideas?
Photo of paola

paola

  • 2 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Jack Fruh

Jack Fruh, Champion

  • 539 Posts
  • 167 Reply Likes
Hi Paola,

I've seen this happen once before, I had used some non-standard settings on the advanced export screen.
Changing the resolution to one of the standards (ie 1920x1080) fixed the issue for me.

The other 2 possibilities I can think of are:
* Do you have enough free space on the drive it's exporting to?
* Can you try saving to another location - perhaps there's an issue with permissions where you're saving it.

Hope one of these helps!

- Jack
Photo of bretts

bretts

  • 8 Posts
  • 0 Reply Likes
I have had it happen a number of times on various Macs, although have never had it happen with various Windows versions.

My workaround has been to export as a .mov, and then use Handbrake to create the final file. I have not been able to isolate the cause of this bug, but it was common in Camtasia 3.x, have not seen it in a week with Camtasia 2018.
Photo of paola

paola

  • 2 Posts
  • 0 Reply Likes
Hi Jack, thank you

This did not resolve it but I heard from tech support, who directed me to this article:
https://support.techsmith.com/hc/en-us/articles/218165487-Camtasia-Mac-Zero-Byte-File-Exported

My settings were exactly the same as this article, other than "Enable Smoothing" - which was enabled. After disabling, it finally worked. 
I managed to export a .mov with no issues before this.

Thanks again,
Paola