Exporting to MP4 does not allow sampling the audio as MONO, only AVI does.

  • 1
  • Problem
  • Updated 1 year ago
When exporting using the default MP4 audio settings, it looks like the audio is sampled as Stereo. However, my Focusrite records on only one channel, hence the sound will be heard only on one side.

This is the video saved as MP4. Check out the comments on the YouTube video.

However, if I save it as AVI, I can choose: 43kb/s - 16b Mono, and then both sides can be heard, as noted by this Twitter follower.

This is the video saved as AVI.

So, is it possible to add such an option for MP4 too?
Photo of mihalcea.vlad

mihalcea.vlad

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Samarn Sumrith

Samarn Sumrith

  • 114 Posts
  • 39 Reply Likes
Check on Mix to mono. 

Photo of mihalcea.vlad

mihalcea.vlad

  • 2 Posts
  • 0 Reply Likes
Thanks for the tip.

It took me a little bit to find out the menu, I was searching for a General Settings tab where I can apply this as a global setting.

I see now that it applies at the recording level, so, if I assemble multiple recordings, I have to set it for each and every one of them.