Extend Frame to Playhead removes Mix to Mono

  • 1
  • Problem
  • Updated 9 months ago
Steps to reproduce the problem:
  1. Select a clip
  2. Go to Properties > Audio Properties tab
  3. Check the "Mix to mono" checkbox
  4. Position the play head a little way from the clip
  5. Go to menu bar: Edit > Playhead > Extend Frame to Playhead
  6. The clip becomes unselected. Select the clip again.
  7. Look at Audio Properties tab. Mix to mono is now unchecked.
Photo of mark.moeykens

mark.moeykens

  • 7 Posts
  • 0 Reply Likes
  • sad

Posted 9 months ago

  • 1
Photo of Stephen Wagner

Stephen Wagner, Employee

  • 656 Posts
  • 179 Reply Likes
Which version of Camtasia are you using?
Photo of mark.moeykens

mark.moeykens

  • 7 Posts
  • 0 Reply Likes
I'm using the Mac OS version. Version 2018.0.08 (105822).