Extracted Recording Content does not show cursor

  • 1
  • Question
  • Updated 10 months ago
Camtasia Studio 8

When I use the option "Extract recording content" and then put the AVI file into sony vegas it does not show a mouse cursor but in Camtasia it does. Is there a way to include the cursor in the recording content when I extract it?
Photo of David Bernal

David Bernal

  • 2 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of Rick Stone

Rick Stone

  • 6630 Posts
  • 3189 Reply Likes
Hi there

In your recording settings, you can switch the format from TREC to AVI. When you record with AVI selected, the mouse is "burned into" the recording and should be present when you use the AVI in Vegas.

Of course this doesn't really help you for existing recordings, does it?

I suppose one option would be to produce your video as an AVI, THEN open it in Vegas.

Cheers... Rick :)