Fade transition will not show up on track at all.

  • 1
  • Question
  • Updated 3 years ago
I am attempting to add a fade transition between mp4 clips on my track. The fade is not working. I added a cube rotate - and that transition works. How can I make fade work?
Photo of Rikki Goren

Rikki Goren

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Rick Stone

Rick Stone

  • 5067 Posts
  • 2343 Reply Likes
Hmmm, one would think if you got the cube rotate to work that the fade would work as well. Both are added in the same exact way.

Perhaps you can describe exactly the steps you are following? Maybe even record a video of what you are doing and share it here for us to examine?

Cheers... Rick :)
Photo of Rikki Goren

Rikki Goren

  • 4 Posts
  • 0 Reply Likes
I have a finished and edited video - my last step was to add transitions between the speakers different sections. In the video linked - fade doesn't work, but I pick cube rotate and fold and they do. Dissolve also doesn't work. 
Photo of kayakman

kayakman, Champion

  • 6669 Posts
  • 2072 Reply Likes
I looked at the video, the cube transition does not seem to be working either; all I see is the video change as playhead crosses clip boundary [no cube rotate effect]

if you produce the video, does the issue persist

oftentimes, as timeline is played, the canvas will not reflect a transition effect that will still show in a production 
Photo of Rikki Goren

Rikki Goren

  • 4 Posts
  • 0 Reply Likes
In my video I see the cube rotate?

I did produce it prior to posting here and the rotation still did not show up.
Photo of Joe Morgan

Joe Morgan

  • 6395 Posts
  • 3489 Reply Likes
I would try,
 1. Saving your project.
 2. Close Camtasia.
 3. Relaunch Camtasia.
 4. Open project.

Does that resolve the issue?
All the transitions work on my machine without any problems and sometimes a re-start of the program will set things right.

Regards, Joe
Photo of Rikki Goren

Rikki Goren

  • 4 Posts
  • 0 Reply Likes
I did try that - and I've been having some issues with Camtasia since I upgraded to Windows 10 so I removed and reinstalled Camtasia as well.
Photo of kayakman

kayakman, Champion

  • 6669 Posts
  • 2072 Reply Likes
OK, apparently it is necessary to play that video several times in succession, then, you can occasionally see the cube rotate; it's definitely not showing all the time

can you try this ...

make a short project, 2 different clips, 2 occurrences on timeline [so 4 clips]; put a cube rotate at 1 junction; a fade at the other junction; no transition where the 2 sets meet; set transition duration to 3 seconds

produce and share to Screencast.com [not YouTube]; be sure the production frame rate is 30 FPS

share the SC video here so we can see a produced effect
Photo of Joe Morgan

Joe Morgan

  • 6395 Posts
  • 3489 Reply Likes
I feel your pain Rikki.
A lot of programs have problems running on Windows 10

I'm avoiding upgrading to Windows 10 until just before the free offer expires. Hopefully by then they will have more of the bugs worked out. I think Microsoft turned their customers into research and development patsy's.
  
I would try contacting tech support and see if they have a solution for you.

This is a Free Service. Submit a ticket at,

https://support.techsmith.com/hc/en-us/requests/new


Or call, >>> 1.517.381.2300

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Good Luck, Regards, Joe

Photo of kayakman

kayakman, Champion

  • 6669 Posts
  • 2072 Reply Likes
I'm on Win 10 Pro as of yesterday; my own quick CS8 test ...

http://www.screencast.com/t/O0pXY2IJ 

for me, the 1 sec transitions work fine
Photo of Joe Morgan

Joe Morgan

  • 6395 Posts
  • 3489 Reply Likes
One other thing Rikki,
Aside from contacting tech support you could also try running Camtasia in compatibility mode.

On Windows 8 you can right click the Desktop Icon for Camtasia and choose "Troubleshoot Compatibility"
Then you can use the compatibility wizard to run Camtasia using the settings of the operating system you used last { Win 8, 7, etc. }
I know Windows 10 has a compatibility mode but I don't know the steps to access it. I'm still on 8.1

One thing is for certain. Camtasia transitions work for most. The likelihood it has anything to with your project or it's setting are slim to none in my opinion.

Regards, Joe
Photo of dan

dan

  • 46 Posts
  • 1 Reply Like
I am new to this, but could it be the positioning on the track system of where you have the Fade?  What if you moved the Fade upwards to Track 5?
Photo of kayakman

kayakman, Champion

  • 6669 Posts
  • 2072 Reply Likes
the issue could be your MP4 files; I ran into the same problem several years ago with an earlier version of CS8; I found it to have been fixed in later versions

perhaps try this quick test ...

put 2 MP4 clips on timeline; add a 1 sec frame extension at the very end of the 1st clip; add a 1 sec frame extension at the very beginning of the 2nd clip; add your fade transition at the junction where the 2 frame extensions meet; produce the project

does the fade transition work across the 2 images?
Photo of zenzai

zenzai

  • 12 Posts
  • 1 Reply Like
Yes, these transitions are acting strange. For example, in my current project Slide Left works fine, but if I replace it with Slide Right it doesn't work. Flip and Fade through Black works likewise, but not Wheel. Have reproduced this multiple times. Haven't tested all transitions, so there may be others as well. Windows 8.1 / 64, Camtrasia 8.6.0.2079
Photo of David D

David D, Technical Product Manager - Camtasia

  • 139 Posts
  • 166 Reply Likes
Hi there,

What's likely happening is that the media was split. The split was inserted between to identical frames. The intent was probably to split the media where two slides changed in the video. The split is a little off because it's actually between two frames that are the same image. If you watch the video closely when it does the flip or rotate transition you can see that the previous frame and the new frame are the same. When you apply a fade transition between two frames that are the same the fade looks like it didn't do anything.

Hope that helps
-Dave D.