Failed to initiate video recorder process

  • 8
  • Problem
  • Updated 4 years ago
My snag it for mac is totally unusable 4 video capture. Error message on clicking: failed to initiate video recorder process.

Here are my Mac specs:

System Software Overview:

System Version: Mac OS X 10.7.3 (11D50b)
Kernel Version: Darwin 11.3.0
Boot Volume: Macintosh HD
Boot Mode: Normal
Computer Name: admin’s iMac
User Name: admin (admin)
Secure Virtual Memory: Enabled
64-bit Kernel and Extensions: No

Hardware Overview:

Model Name: iMac
Model Identifier: iMac6,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.16 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache: 4 MB
Memory: 4 GB
Bus Speed: 667 MHz
Boot ROM Version: IM61.0093.B07
SMC Version (system): 1.10f3
Serial Number (system): W86511JYVGP
Photo of Terry C Elliott

Terry C Elliott

  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 8
Photo of Jason Lantz

Jason Lantz, Employee

  • 62 Posts
  • 9 Reply Likes
Hi Terry,

Thanks for reporting your problem to us. I haven't been able to reproduce your issue here for investigation, but our tech support team thinks they know what's going on.

From here I think they'll be able to help you more effectively. Contact tech support using the information below, and feel free to check back in here if you continue to experience issues:

You can open a tech support case online here (they'll respond within 24hrs): http://techsmith.custhelp.com/app/uti...

Or you can get help now by calling 800.517.3001 and following the prompts for Tech Support.

Thanks!
Photo of Mikael Öhrén

Mikael Öhrén

  • 2 Posts
  • 0 Reply Likes
I get this error to. 2560 x 1440 display. Might be the problem?
Photo of bbb

bbb

  • 1 Post
  • 0 Reply Likes
Not worth the trouble, uninstalled.
Photo of Steve

Steve

  • 3 Posts
  • 0 Reply Likes
I get this every time I try to record with snagit for mac

This reply was created from a merged topic originally titled
Failed to initialized video recorder process..
Photo of Kathleen McInerney

Kathleen McInerney

  • 1 Post
  • 0 Reply Likes
I do too, except it was working fine for several weeks before this.
Photo of dflipb

dflipb

  • 1 Post
  • 0 Reply Likes
Any resolution?
Photo of Shane Cradock

Shane Cradock

  • 2 Posts
  • 0 Reply Likes
Snag it issue: Just downloaded free trial for mac but getting this message: Failed to initialize video recorder process. Any ideas?

This reply was created from a merged topic originally titled
Snag It Won't Snag It....
Photo of Shane Cradock

Shane Cradock

  • 2 Posts
  • 0 Reply Likes
Did anyone get a resolution to this?
Photo of Daniel Lewis

Daniel Lewis

  • 1 Post
  • 0 Reply Likes
Same here
Photo of Benson Situ

Benson Situ

  • 1 Post
  • 0 Reply Likes
I purchase Snagit today and having the mp4 encoder issue and not sure how to redirect file location. Talked with Tech support (very nice guy, was not able to solve the mp4 issue but he did gave me the hint to fix it). The issue has to do with the video resolution.

I was doing 1900 x 1080 in VMware workstation and it works for entire screen but not selected section

I reduce the resolution to 1280 x 960 and it works then it stop again

Spent another 2 minutes to troubleshoot and the it appears that the selected section CANNOT bigger than 1060 x 620. if you do 1061 x 620 it will have the message and it won't record.

4 times cheaper than the MS expression. Happy user!

Benson
Photo of Jim

Jim

  • 1 Post
  • 0 Reply Likes
getting this same error with the latest version on mac
Photo of Jeff VanDrimmelen

Jeff VanDrimmelen

  • 2 Posts
  • 0 Reply Likes
Grrrr... I'm geting the same message now too... :( Any thoughts on resolving this issue so we can record higher res?
Photo of Mikael Öhrén

Mikael Öhrén

  • 2 Posts
  • 0 Reply Likes
I also get this error. I have a 2560*1440 resolution display. Is that the problem?
Photo of beau

beau

  • 1 Post
  • 0 Reply Likes
Any update? Just purchased the app and are getting this error. Not cool!
Photo of Kirk Trachy

Kirk Trachy

  • 8 Posts
  • 1 Reply Like
I'm getting the same error, "Failed to initialized video recorder process."  After 6 months I would expect a response from TechSmith?  Anyone figure this out?
Photo of vicki

vicki

  • 1 Post
  • 0 Reply Likes
I got this same error - called tech support and they sent me a pre-release of the latest version 3.1.0.  It works fine now.
Photo of Chris Rogala

Chris Rogala

  • 1 Post
  • 0 Reply Likes
I ran into this with one of our users with Windows 8.1.  To fix it, I changed the resolution in the control panel.  I then tested the app with the new resolution.  Then I set the resolution back to the old setting and tested the app.  Everything worked! 
Photo of Jason R. Battles

Jason R. Battles

  • 2 Posts
  • 1 Reply Like
I too am getting the same problem on my Mac.  Any resolution?

This conversation is no longer open for comments or replies.