Feature Request - Avoid covering audio waveform when in mirror mode

  • 1
  • Idea
  • Updated 4 years ago
  • Under Consideration
If one chooses to use mirroring on the audio waveform, the thumbnail that denotes a cut between clips obscures the waveform so it is difficult to edit audio with precision. Either moving the thumbnail to the top of the track or giving us the ability to hide thumbnails on the timeline would solve the problem.

Thanks
Photo of John Hall

John Hall

  • 71 Posts
  • 18 Reply Likes

Posted 7 years ago

  • 1
Photo of Shane Lovellette

Shane Lovellette, Employee

  • 257 Posts
  • 40 Reply Likes
Thanks for this request John. One thing that might help is if you separate your audio from the video clip. Right click on your video clip on the timeline and choose Separate video and audio. Camtasia will then create a separate clip on a new track of just the audio. That clip will have a smaller audio icon on the media, but it doesn't take up as much space and might make it easier to see the audio for editing. You can group the audio and video clips together again later by selecting both clips, right clicking and choosing Group.

I hope this helps!
Shane Lovellette
Photo of John Hall

John Hall

  • 71 Posts
  • 18 Reply Likes
I'll certainly experiment. So if I separate, then group, both video and audio will be cut and I can slide them over as one without having to do them separately, right?
Photo of Shane Lovellette

Shane Lovellette, Employee

  • 257 Posts
  • 40 Reply Likes
Yes, once grouped they act like a single media. You can expand the group to edit individual clips inside the group as well.
Photo of John Hall

John Hall

  • 71 Posts
  • 18 Reply Likes
That will work fine.
Photo of John Hall

John Hall

  • 71 Posts
  • 18 Reply Likes
BTW, loving this latest version big time. Nice polish and good thought to the UX. I assume you know there's still a little problem with the timeline shifting if you arrow back as opposed to arrow forward to advance the timeline.
Photo of Lbrown

Lbrown

  • 2 Posts
  • 0 Reply Likes
I am doing a course recording. I need to give the tech guys markers. I can do some of this with the video, but I know that I coughed at one point, and need to find that point in the audio wave. The wave does not appear when I open any of my clips. Can I fix this? Is there a setting that will make the waveform reappear?
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
I would do as Joe suggests as it may or may not work and if not yes contact Tech Support.

One other option is to make sure you have the option set in Camtasia Studio to Mirror Waveform. I have provided an image below for this as sometimes at least for me it has gotten resized (Minimized) lowered to zero on the audio and did not show it or it appeared gone and by mirroring the waveform it brought it back.



I am not saying this is going to fix your problem. I am only offering a possible suggestion that may or may not help. If not, then yes as Joe suggested contact TechSmith Support. I hope this helps a little and you like the information given. Thanks for posting and have a great day/night.
Photo of Lbrown

Lbrown

  • 2 Posts
  • 0 Reply Likes
Thanks for the suggestions. I tried both, no change yet. I had hoped that it was just an incorrect option setting. I will contact tech support.
Photo of Joe Morgan

Joe Morgan

  • 7557 Posts
  • 4138 Reply Likes
You could try running a repair install. They can work wonders.
1. Go into your program files.
2. Select Uninstall a Program
3. Select Camtasia
4. Select the Repair tab at the top of the menu.
5. A window will pop up asking permission to make changes to the program, Click yes and cross your fingers. I've resurrected functionality back into a lot of programs by doing this over the years .
The process does no harm, no worries there. 
This process doesn't take long. Usually under 5 minutes .
What it does?  It  repairs registry errors associated with Camtasia and looks through the entire installation. Then, repairs any errors it can find.

See Image Below, Click to Enlarge

Regards, Joe

(Edited)
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2901 Posts
  • 656 Reply Likes
Hi,
Do you have your clips on the timeline? Or, are you trying to view them from within the Clip Bin or the Recording preview window?

Have you been able to edit audio on the timeline before and this is just happening this one time?

Also, what happens if you bring an audio file from the Library and drag it to the timeline - do you see the waveform?

Maybe post a closeup screen capture of your clips on the timeline so we can maybe see something that is going on.

Thanks,
Kelly
User Assistance
TechSmith
(Edited)

This conversation is no longer open for comments or replies.