Filename Appearing on Bottom of Player During Playback

  • 1
  • Question
  • Updated 1 month ago
  • (Edited)
Hello! I exported/"shared" my Camtasia 2019 project as an MP4, but I get the filename across the bottom of the player during playback. It's annoying.

When I replay the video or drag the player control back to the beginning of the video, it's gone. How do I get rid of the filename completely?

Thanks!
Photo of heather.vogt

heather.vogt

  • 4 Posts
  • 1 Reply Like
  • annoyed

Posted 1 month ago

  • 1
Photo of Ed Covney

Ed Covney

  • 492 Posts
  • 293 Reply Likes
What video player are you using?  It looks like a water mark using the file name.
Photo of heather.vogt

heather.vogt

  • 4 Posts
  • 1 Reply Like
Thanks for the quick response, Ed!

When I go to Share>Local File>MP4>Next I don't see anything related to choosing a different player. These are my Controller settings:


Include watermark is not checked:


Finally, here are my output settings:


Where would I go to change my player?
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2899 Posts
  • 653 Reply Likes
Hi,
When you click on the exported/shared video, how are you able to see it play?

Overall, whatever the video is playing in, that looks like it is overlaying a watermark on the video.

In other words, this is not really on the video coming out of Camtasia.

So, it could be, whatever your default video player is, THAT is what is making the watermark. It could be a trial version, shareware (is that a thing anymore?), etc.

Let us know!

Kelly
Photo of Ed Covney

Ed Covney

  • 492 Posts
  • 293 Reply Likes
It looks like you produced your video for upload to ScreenCast which includes its own player. Had you uploaded it and play it from the link it provides, I think the file name disappears.  Did you upload it and then play it?  I've only used ScreenCast a couple times and only for this community as it's the only video I can attach requires a URL.

If you just wanted to create an MP4 video, you can render (share) your video,  choose "Local File" and in the drop down menu, select  "MP4 only" (up to 480p, 720p or 1080p). Then you'll produce an MP4 video only file which can then be played by any media player you'd like.
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2899 Posts
  • 653 Reply Likes
Hi Heather,

What I am seeing IS NOT the Screencast player. Please check into whatever software this is, and see if it is a paid or free version. This might be causing the watermark.


Kelly
Photo of heather.vogt

heather.vogt

  • 4 Posts
  • 1 Reply Like
Hmmm...nope I didn't make anything for ScreenCast. I just made a project with images, some behaviors, animations, transitions, text, etc. and need it to export as an MP4 without the filename on the bottom.

Kelly, thanks for the help! When I click the video's mp4 file, it opens automatically in  VLC Media Player (WIN 10). And I do have a Camtasia license - no shareware or trial version.

Ed, I believe I did what you said - rendered/shared as an MP4. See below:


When I click the mp4, it plays nicely, but the filename shows up at the bottom.
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2899 Posts
  • 653 Reply Likes
Hi Heather,
So, when you create a video in Camtasia and save it as an MP4 file, it is a standalone file... this means it can be played by any number of media players, like Windows Media Player or VLC.

It's like being able to open a .png image file in Snagit or Microsoft Paint.
Or, a text file can be opened in Word, Notepad, etc.

It seems you have VLC enabled as the default video player since you double-click the video, and VLC opens that file and plays it.
You can open Microsoft Media player and open the same video from there and see it does not have that watermark on it.

I hope this helps a little for understanding how the video is played outside of Camtasia.

And, thanks for using Camtasia!
Kelly
Photo of Dave O'Rourke

Dave O'Rourke, Senior Software Engineer

  • 1444 Posts
  • 419 Reply Likes
The screenshot in the original post is VLC, and it shows the media title (a.k.a. the file name) when it starts playing the file.  There's an option in VLC to turn that off.


Photo of heather.vogt

heather.vogt

  • 4 Posts
  • 1 Reply Like
Thanks, Dave!
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2899 Posts
  • 653 Reply Likes
Thanks for the help, Dave.
Much appreciated.