Firefox? Heard of it?

  • 1
  • Problem
  • Updated 1 year ago
No bueno. Your plug in doesn't seem compatible with Firefox. The reviews are overwhelmingly 1-star. Why? I've used you for years on Safari. Needed to switch to Firefox. Will I be leaving Snagit behind?
Photo of Charlie Moger

Charlie Moger

  • 3 Posts
  • 0 Reply Likes
  • bummed

Posted 1 year ago

  • 1
Photo of Chris Larson

Chris Larson, Snagit Technical Product Manager

  • 557 Posts
  • 283 Reply Likes
We are taking a look now. We'll update here when we know more. As well as this support article: https://support.techsmith.com/hc/en-us/articles/204408698
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 707 Posts
  • 175 Reply Likes
Hi Charlie,

Sorry about this! The extension should be compatible now. You may have to reinstall from https://addons.mozilla.org/en-US/firefox/addon/snagit-autoscroll-helper/
(Edited)
Photo of Charlie Moger

Charlie Moger

  • 3 Posts
  • 0 Reply Likes
Thanks. Works perfectly now. Thank you for getting back to me so promptly. Love Snagit and would have had to give up Firefox had it not worked properly.