Fix Camtasia Studio lag without being able to fix hardware acceleration?

  • 1
  • Question
  • Updated 6 years ago
I just got Camtasia on my Windows Vista desktop computer, but when I try to play clips in the timeline, I get serious lag and can't see the who;e video without lag unless I export it.
I looked up a possible solution, and it seems as though I can lower my hardware acceleration when I make videos, but when I try to do that, I get this pop-up.

Is there any way I can reduce the lag of Camtasia if I can't tamper with the drivers?
Thank you beforehand!
Photo of ShatterClub

ShatterClub

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 7770 Posts
  • 4240 Reply Likes
I would try to run Camtasia without using your GPU at all.  See what happens. It may help.

AMD might have some new drivers available as well. Make sure windows is up to date. If your using Vista there's a pretty good chance a number of thing could use updating.

Regards, Joe 


(Edited)
Photo of Joe Morgan

Joe Morgan

  • 7770 Posts
  • 4240 Reply Likes
What kind of Specs does your computer have? How much RAM, what CPU etc.?
Photo of ShatterClub

ShatterClub

  • 2 Posts
  • 0 Reply Likes
Allright, I unchecked the box, clicked OK, restarted Camtasia and rebooted my project, and I'm still getting lag, but it's mostly from .mts files. (I'm making a video with both .mp4 and .mts, and some split-screen as well.) 
Can I attribute this simply to old computer hardware? I blame my gaming lag on the hardware as well.
Photo of lito-soft

lito-soft

  • 73 Posts
  • 8 Reply Likes
Try this method to 'Disable Hardware Acceleration in Windows Vista':

http://forums.guru3d.com/showthread.php?t=331613

... and then post here your feedback.

@>-->---

This conversation is no longer open for comments or replies.