For some reason Snagit now starts in Video record mode when all I want to do is snag a screen capture when I press print screen

  • 1
  • Question
  • Updated 8 months ago
For some reason Snagit now starts in Video record mode when all I want to do is snag a screen capture when I press print screen -- how do I change this back to just capture a screen when I press print screen key.  Thank you
Photo of willandmae

willandmae

  • 2 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of Rick Stone

Rick Stone

  • 4479 Posts
  • 1997 Reply Likes
Hi there

Sounds like somehow the video mode has been selected. You need to open the main UI for SnagIt and examine it. You may need to just click Image as shown below:



Or, possibly you need to ensure the preset assigned to your shortcut key has been appropriately configured.

Cheers... Rick :)
Photo of willandmae

willandmae

  • 2 Posts
  • 0 Reply Likes
Thank you Rick, that was it, forgot I recorded a video a few days ago.  I now know to make sure I reset it when done!  Thank you again!
Photo of Paul

Paul

  • 1122 Posts
  • 892 Reply Likes
If you routinely switch between different capture modes you could try the all in one capture - the option above the one shown in Rick's image.  It let's you choose what you want to do as you select the area you want to capture
Photo of Rick Stone

Rick Stone

  • 4479 Posts
  • 1997 Reply Likes
LOL, every time I see "All in one" I mentally visualize "One size fits all" and then the slide to "One size fits most". 
Photo of Paul

Paul

  • 1122 Posts
  • 892 Reply Likes
Or the even later, "there's not one size that'll fit y'all"