Force Recorder Updates

  • 2
  • Idea
  • Updated 2 years ago
The ability to force Relay recorder updates really needs to be considered. Especially since the release of Relay Self-Hosted v. 5.1.2 doesn't allow older versions of Mac recorder to connect to the server. I'm sure the recorder would need to see if the client's computer meets the minimum requirements before forcing an upgrade, so at that point the client can be notified of the required update or reason they cannot connect. 
Photo of CSU_Jonathan

CSU_Jonathan

  • 13 Posts
  • 2 Reply Likes

Posted 2 years ago

  • 2

Be the first to post a reply!