Formatting is NOT retained with a copy and paste of a graphic in Snagit Editor

  • 2
  • Problem
  • Updated 8 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive threads; archiving to prevent necroposing

I am now on Snagit 11 single user version. In Snagit Editor - When I set the shadow for a rectangle or arrow to opacity at 100% and the depth and blur and save to Quick Styles all is good and all settings are retained: However BIG PROBLEM, when I COPY a graphic that uses these custom settings, when pasting the OPACITY reverts back to default, can you advise can you fix, this is a very big deal, i have graphics now with dissimilar formating, very difficult to maintain this.
Photo of barnoli

barnoli

  • 1 Post
  • 0 Reply Likes

Posted 8 years ago

  • 2
Photo of Jason Eagleston

Jason Eagleston, Employee

  • 632 Posts
  • 95 Reply Likes
Hi,

Thank you for the feedback. You are absolutely correct, this is a bug we have also identified and we are currently working on fixing. The best workaround we have outlined is to use 98% (or lower) when setting the opacity field, we realize this is not ideal, but we wanted to give you an update.

Thank you for your patience, we completely understand the frustration and we greatly appreciate your feedback.

Jason
Photo of Tiffany Wood

Tiffany Wood

  • 157 Posts
  • 16 Reply Likes
Hello,
We released an update to Snagit, Release 11.0.1 and now Snagit retains the Shadow effect set at 100% opacity across sessions.

In Snagit, select Help > Check for Upgrade and you will be prompted to download the free maintenance release.

Please let us know if you have any additional ideas or feedback.
Thank you,
Tiffany

This conversation is no longer open for comments or replies.