Forward to Outlook (not HTML)

  • 1
  • Question
  • Updated 1 year ago
Hi Community

Somehow I am not able to change the format for forwarding to Outlook.
It always appears as HTM-File and not as a picture-file.

I have already removed the checkmark in the output-settings and also changed the file-format (use the latest one to png or jpg). This doesn't change anything.

For some users the output is htm and for some users png.

Any ideas?

Thanks.
Photo of BBAGdm

BBAGdm

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 1

Be the first to post a reply!