fuse unable to establish connection with server

  • 10
  • Problem
  • Updated 2 years ago
  • In Progress
fuse does not find my computer anymore... (windows firewall?)
Photo of E.Krediet

E.Krediet

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 10
Photo of Adam Marks

Adam Marks, Software Developer

  • 124 Posts
  • 17 Reply Likes
Hello E.Krediet,

Have you tried re-connecting Fuse to your computer via the QR code.   It's possible that your computer's IP address has changed since you last connected.  

If the connection has worked before there should be a way to get it to work again.

Thanks,
Adam Marks
Developer, TechSmith

Photo of E.Krediet

E.Krediet

  • 2 Posts
  • 0 Reply Likes
Yes i tried that, both form my ipad and iphone. Fuse did work fine but I did reset the firewall settings of my Win7 to default. So i saw new requests from Skype and a few orther progs. The ip-address is still  192.168.1.10. Just checked that... so i suspect the windows firewall, but am not really sure. It does not ask for permission.
Photo of Adam Marks

Adam Marks, Software Developer

  • 124 Posts
  • 17 Reply Likes
The easiest way to re-enable the firewall settings for Snagit is to uninstall/reinstall it.  Make sure you keep your settings while uninstalling.  

The reason for this is there is a little more to update than just the firewall settings to get Fuse to work.

Thanks,
Adam 



Photo of johncapps

johncapps

  • 2 Posts
  • 2 Reply Likes
I've tried reinstalling Snagit and still cannot connect Fuse on iPhone to Snagit on my laptop when on same WiFi network.
Photo of Wayne

Wayne

  • 5 Posts
  • 0 Reply Likes
I have exactly the same problem with Camtasia and SnagIt. Fresh installs of Camtasia 8 and I just get "Connection Error. Unable to establish connection with server." Using same network, QR code.
(Edited)
Photo of dougreesusa

dougreesusa

  • 1 Post
  • 0 Reply Likes
I am using an iPhone with the latest Fuse app and Snagit 12.4.1 and when reading the QR code I get the error "Connection Error. Unable to establish connection with server." I double checked to make sure both my laptop and phone are on the same wifi network, made sure that the options were setup to allow for mobile sharing in the editor,

I need more information on what the error means please?
Photo of Michael Lamendola

Michael Lamendola

  • 1 Post
  • 0 Reply Likes
Having the same issue with Fuse and Camtasia
Photo of johncapps

johncapps

  • 2 Posts
  • 2 Reply Likes
It would be greatly appreciated if someone from TechSmith would reply to this thread. Thanks!
Photo of elt

elt

  • 1 Post
  • 0 Reply Likes
Same proble here
Photo of dave

dave

  • 1 Post
  • 0 Reply Likes
With all of the Tech Support issues I see here, I'm doubting this is a valid service.

My Samsung Galaxy S5 and my Laptop Workstation ARE on the SAME server connection - it works with everything else, except your app and setup.
ERROR: "Check Network Settings - We scanned your QR code, but are having trouble contacting your computer. Check your Network Settings to make sure you're on the same network as your computer. Cancel or Try Again"

EDITOR 'ADVANCED OPTIONS' ISSUE/QUESTION:
It shows that "Mobile Sharing is OFF"
YET
I have "Allow sharing to SnagIt" checked!  Just below that check box, it shows ("when mobile sharing is allowed, devices can send files to Snagit via your Network Connection")


This application is a real disappointment, from the great reputation that I've always felt TechSmith has had.
Photo of tkprendergast

tkprendergast

  • 1 Post
  • 0 Reply Likes
I have had the exact same problem.
There does not seem to be a way to turn Mobile Sharing to "ON."

I suspect that the latest version of SnagIt does not work with Fuse.  This needs to be addressed.
Photo of Kevin

Kevin

  • 1 Post
  • 0 Reply Likes
Worked fine on Win XP, moved to a new machine on Win 10 and it won't connect. I have verified SnagIt is listed in Windows Firewall. Both my computer and iPhone 6 are on the same WiFi network. I tried using both a local admin account and a Microsoft online account, neither allows the connection but the QR code shows differently in each.
Photo of Nitin Kumar

Nitin Kumar

  • 5 Posts
  • 0 Reply Likes
I have the same issue. When purchasing blackrock ore it gives me unable to connect to server. Am still able to look mailbox and such but when I go to purchase an auction, it gives me unable to connect.
Photo of Mukhtar Kadir

Mukhtar Kadir

  • 1 Post
  • 0 Reply Likes

At last i got mine to work. I had same issues.

I have win 8.1 and iPhone 7 changed the both from 5g wifi network to 2g wifi and bingo worked straight away

Photo of harrisjp

harrisjp

  • 3 Posts
  • 0 Reply Likes
I have the same problem trying to connect fuse to camtasia. I had my ISP help, but neither of us could get it to work. I question the viability of this product.
Photo of denisep962

denisep962

  • 1 Post
  • 0 Reply Likes
I am having the same issue. It has always worked before. Cannot connect to Camtasia or Snagit on my Mac from my iPhone.
Photo of harrisjp

harrisjp

  • 3 Posts
  • 0 Reply Likes
Denise, The only fix I can find is to use the cord and transfer from your phone to your computer. Fuse is just not what it is cracked up to be.
Photo of Steve Cicchillo

Steve Cicchillo

  • 0 Posts
  • 0 Reply Likes
turn off firewall, 
Photo of harrisjp

harrisjp

  • 3 Posts
  • 0 Reply Likes
I tried that many times. It does not work. Fuse is just not what it is cracked up to be.
Photo of JD_247

JD_247

  • 1 Post
  • 0 Reply Likes
The program works well. However, it is sensitive to 1. Firewall rules 2. Antivirus solutions and 3. Antimalware. 4. Network trust levels.  All you have to do is ensure that all these are set to allow the connection, with a trust level other than "Public". In other words, ensure that your computer sees the network (i.e the actual intranet) as a "Private", "home", or trusted "work", or allow all, depending on how you set yours. Look for these settings in both the windows settings and antivirus solutions. 
The highlighted options are key to most of these connection problems. I hope this helps.
(Edited)
Photo of juanfelipe.vidal

juanfelipe.vidal

  • 2 Posts
  • 0 Reply Likes
Yes, your comment was helpful indeed. It also gave me the idea to go to my network PC settings and check. There, I found out I had to change it from Public to Private... this solved the problem. thank you.
(Edited)
Photo of Antonietta Borromea

Antonietta Borromea

  • 1 Post
  • 0 Reply Likes
Hi !
I had the same problem.
If your smartphone is  both USB connected with your computer and on the same wifi network, Fuse doesn't work.
You only have to disconnect USB cable from your computer and all is OK.