Gaps from deleting on the Camtasia 9 timelimne

  • 1
  • Problem
  • Updated 2 months ago
I've been using Camtasia 9 on Windows 10 Professional for over a year. Beginning last week, it is doing something new. If I delete a piece of the timeline, Camtasia does not move the right isde of the timelime to the left to join the other half of the timeline. It leaves a blank. See attached jepg. I found a post from some time ago about this but there was no solution. I have tried shutting down Camtasia and openiing it again but I get the same thing. If cutting something gives mea  blank space, what will cutting the blank space mean? Is there any way to stop this new behavior??? I threw away the project I was working on last week where this started and this is a new project. Thanks.
Photo of kennethlitwak

kennethlitwak

  • 152 Posts
  • 5 Reply Likes

Posted 2 months ago

  • 1
Photo of Rick Stone

Rick Stone

  • 6472 Posts
  • 3081 Reply Likes
If you are just pressing the Delete key, that's what happens on my own setup. You end up with a gap. But if you select part of the clip and press Ctrl+X to cut, then the gap is removed and the remaining media moves to occupy the space.
Photo of kennethlitwak

kennethlitwak

  • 152 Posts
  • 5 Reply Likes
Actually, I've always been clicking the scissors icon to cut. However, ctrl-=X does seem to work, thanks, except that somehow in this process something went badly wrong. At about one minute in, I  have a track that says "Vidfeo" and 1:00:00. This track shows the audio waves. The next track down says screen and 00:05:00. Basically the recording, audio at least, is where it is supposed to be on one track but back at the beginning on another track at this point. I have no idea what is gong on there because I have no idea how I could have done that. The track that is in the wrong place has continuous content from the original video bumper I put in that ends after 5 seconds. What should I do? This has been a bad year for me and Camtasia.
Photo of kennethlitwak

kennethlitwak

  • 152 Posts
  • 5 Reply Likes
Slight correction: one track says video and the other says trec.
Photo of Joe Morgan

Joe Morgan

  • 8347 Posts
  • 4493 Reply Likes
I prefer using the red and green timeline selector sliders.
Then hitting the cut icon.
I use a lot of programs.Keeping keyboard shortcuts straight between application can be difficult at times.
The main thing is ensuring your not cutting callouts ,audio tracks ,etc. At the same time.
I usually fully edit a portion of my video track first.
Adding annotations next elevates most conflicts by default.
Photo of kennethlitwak

kennethlitwak

  • 152 Posts
  • 5 Reply Likes
Oops. It looks like I didn't attach the screen shot I made for t5his. I always use the red and green handles to select regions and then cut them. I haven't used a callout before.
Photo of kennethlitwak

kennethlitwak

  • 152 Posts
  • 5 Reply Likes

Photo of Joe Morgan

Joe Morgan

  • 8347 Posts
  • 4493 Reply Likes
That is odd, I'm running the newest version of Camtasia 9. Version 9.1.4

On my computer, its been more stable than 2018 0r 2019. But I haven't used it much in quite some time.
I've found odd glitches like this are related to drivers at times.

Camtasia 9 still  has free e-mail support available.
If this behaviour persists.I would update my drivers, then contact them if it's not resolved.
Photo of kayakman

kayakman, Champion

  • 7498 Posts
  • 2590 Reply Likes
I just tested in Camtasia 9; it worked OK ...

Example - Using Ripple Deletes In Camtasia 9 Against Multiple Tracks 2020-02-05
https://www.screencast.com/t/p3IlAh92MhUP

if issue persists, try uninstall/reinstall of Camtasia 9

or,as Joe suggest, contact tech support
Photo of kennethlitwak

kennethlitwak

  • 152 Posts
  • 5 Reply Likes
I'm trying to find the tech support email link. The support page has phone nubmers and a link to find a missing product key. Anyone know what page I should be going to please? Thanks.
Photo of Rick Stone

Rick Stone

  • 6472 Posts
  • 3081 Reply Likes
I understand the link below is the preferred way:
https://support.techsmith.com/hc/en-us/?contact-support