Get Started Project in Camtasia 2019

  • 1
  • Problem
  • Updated 7 months ago
In the Get Started Project... someone forgot to include the video walk-through as it is being narrated!  I do like to watch these a couple times to review what is new or catch something I missed previously.  Update this?
Photo of Melodie Licht

Melodie Licht

  • 23 Posts
  • 3 Reply Likes

Posted 7 months ago

  • 1
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2901 Posts
  • 656 Reply Likes
Hi Melodie,
Can you please explain a bit more about this?
Are you talking about the project that is in Camtasia when you open it?
Or a different video?

Are you saying there is just sound but no video that plays?
We have so many videos, I just need to know which video, and exactly what is happening when you play it.

Thanks so much!
Kelly
Photo of Melodie Licht

Melodie Licht

  • 23 Posts
  • 3 Reply Likes
Yes, sorry about the missing details.

Under the HELP tab in the new 2019 Camtasia, selecting Open Getting Started Project. A portion of the video is missing while it is being narrated.

Thanks for the quick followup! :) 


Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2901 Posts
  • 656 Reply Likes
Hi there,
Thanks for the screenshot!
So, it just so happens there is nothing on that track at that time. It is not an error and nothing appears to be missing from your video.

The screen recording is in the file on the #2 track below this empty track.

In my screenshot below, you see the video is playing in my canvas, but I also have that empty space on the timeline.



When you play your video, do you see content playing on the canvas? Like in my image?
Kelly
Photo of Melodie Licht

Melodie Licht

  • 23 Posts
  • 3 Reply Likes
Yes, mine looks like yours EXCEPT there is nothing playing in the preview screen/canvas... in other words, only the narrative.  I also separated audio/video as Rick suggested, and there is still nothing in the video to demonstrate what the narrator is talking about and pointing out.  I only see the beginning and ending clips - which are separated from the middle section.
(Edited)
Photo of Rick Stone

Rick Stone

  • 5909 Posts
  • 2820 Reply Likes
This does look like an empty segment for video. But oddly, if you right-click track 2 where you see all the waveforms and choose to separate the audio and video, you will then see the video track that seems to be hidden. At least, that's what happened for me. 

Cheers... Rick :)
Photo of Melodie Licht

Melodie Licht

  • 23 Posts
  • 3 Reply Likes
Yes, I do see the video track when I separate audio/video, however, still nothing in the video portion. Thanks for that tip, though.

Photo of Rick Stone

Rick Stone

  • 5902 Posts
  • 2817 Reply Likes
If you click Edit > Preferences > Advanced and change to Software only mode does anything change?

Photo of Melodie Licht

Melodie Licht

  • 23 Posts
  • 3 Reply Likes
IT CERTAINLY DID CHANGE!  I now have full access to the audio AND video walk-through!  I'm going to save that little tip!   You made my day!  Not because I can now see the video, but because you followed through on this somewhat small issue!  CUSTOMER SERVICE AWARD OF THE DAY GOES TO YOU & CAMTASIA for such great support!
Photo of Melodie Licht

Melodie Licht

  • 23 Posts
  • 3 Reply Likes
I've been having issues with other graphics/video programs so I will be looking for how to turn this off in those specific programs to see if it makes a difference there too!
Photo of Joe Morgan

Joe Morgan

  • 7527 Posts
  • 4131 Reply Likes
Depending on your computer,  disabling your graphics card as a knee jerk reaction to solve all your problems might be the wrong move. You might be sacrificing  performance.
So far, you may have effectively put a band-aid on the real problem.

In a nut shell.
Graphics cards process and deliver every image/graphic/video you see on your monitor.
They have but one task. Deliver that video signal.

Integrated graphics are built into your processor.
They are under-powered by default. You see, they share resources with the CPU.
So in order for the Computer to be fast. The CPU gets the Lions Share of the available resources.
There are situations where a high powered CPU can outperform the integrated graphics in deliver that signal"Video editing". Its logical to disable the card in these situations.

That doesn't explain why you cannot see a video in the canvas area??? That may be a driver issue. Or something else.

I don't know how knowledgeable you are of your computer? You may have a discrete graphics card. If you do it's performance will blow away software mode. So you don't want to go there normally. If there's a problem with your discrete graphics card, that's what software mode is there for.

In either case, the simplest route for you to take would be to open a ticket with support.
You've got a legitimate problem and might end up resolving other problems along the way.

Video editing is one of the most demanding tasks you can ask of a computer. Theres no strong rational for running a computer below 100% of its capacity.

This is a Free Service........Good team is waiting....... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>
 Toll Free: 800.517.3001 (U.S. & Canada Only)
8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe         


Photo of Melodie Licht

Melodie Licht

  • 23 Posts
  • 3 Reply Likes
Thank you for the feedback, Joe. 

I'm pretty sure the issue is with my AMD card, which can't be updated and the Windows 10 driver doesn't solve the problem: Video_TDR_Failure (atikmpag.sys) BSOD Error

Thinking a newer computer is in order to work well with all these graphics and video programs!