Getting Problems in camtasia 9

  • 1
  • Problem
  • Updated 2 years ago
My camtasia 9 is not showing the Preview of video



and what i do in background it just put that on preview..mean if im now texting you ,it will show this when i will open my minimzed camtasia 9

Here is the version that I'm using 


Hope you got the problem !
Photo of Ghulam Rabani

Ghulam Rabani

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of kayakman

kayakman, Champion

  • 6251 Posts
  • 1835 Reply Likes
this is a graphics card thing

try this quick fix ...

move playhead to another frame; I see this a lot, and I just use the > key once [moves playhead 1 frame to right]; < key will take playhead back 1 frame
(Edited)
Photo of Ghulam Rabani

Ghulam Rabani

  • 3 Posts
  • 0 Reply Likes
I've camtasia 8 ,its working perfectly..May be camtasia 8 installed is causing problem ?
Photo of Joe Morgan

Joe Morgan

  • 5698 Posts
  • 2961 Reply Likes
You can leave Camtasia 8 installed.
Cam8 runs independently and has no direct interaction with Cam9.You can actually  run them both at the same time.

The problem you're reporting if I understand you correctly? Is one I've never encountered with Camtasia 9.

Tech Support will be available Monday.I would open a ticket with them and let them sort it out for you.

 

This is a Free Service. Submit a ticket at,

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

(Edited)