green in the audio track instead of waves

  • 1
  • Question
  • Updated 4 months ago
The audio track does not show waves and has a dark green colour. How can I make the waves reappear; I had them in previous projects; I do not know what has changed. A user reported the same problem one year ago and no answer was given. I cannot edit without seeing those waves.
Photo of Frederique Bracoud

Frederique Bracoud

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 months ago

  • 1
Photo of Dave O'Rourke

Dave O'Rourke, Senior Software Engineer

  • 1423 Posts
  • 377 Reply Likes
I think I have seen this with longer videos.  When zoomed in, the waveform can exceed the max texture dimension of the video card, and that can cause it to draw incorrectly.

Please try the following:
1. Close Camtasia.
2. Run regedit.exe
3. Change the value of UseHardwareRenderingForWPF to 0 as shown below
4. Run Camtasia.



Let me know if that helps.
Photo of Frederique Bracoud

Frederique Bracoud

  • 4 Posts
  • 0 Reply Likes
Thanks; I retried today and it worked perfectly well. It may have been a glitch in the system. Thank you for your help. I keep your advice for next time I have the issue. Frederique
Photo of Geoff

Geoff

  • 14 Posts
  • 5 Reply Likes
Have you checked that there is sound on your video? if the sound is too quiet, or not present, then it will show as a flat line.  You could try applying a sound effect -> volume levelling to the track and also you can zoom in on the sound to see if there is a wave form there.
I also saw a small sound wave when trying to import a MOV file from my Canon DSLR.  To overcome this I have to convert the MOV into MP4 using VLC and choose for video MPEG4 and for sound MP3 or AAC.  Camtasia does not navively support MOV files.
Photo of Frederique Bracoud

Frederique Bracoud

  • 4 Posts
  • 0 Reply Likes
Thanks; I retried today and it worked perfectly well. It may have been a glitch in the system. Thank you for your help. I keep your advice for next time I have the issue. Frederique
Photo of Frederique Bracoud

Frederique Bracoud

  • 4 Posts
  • 0 Reply Likes
Thanks; I retried today and it worked perfectly well. It may have been a glitch in the system. Thank you for your help.