Hi ..... I use Camtassia Studio 8 but in softwear adio option ther is no mix to mono option what can i do????

  • 1
  • Problem
  • Updated 1 year ago
Photo of Tamoor Mir

Tamoor Mir

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Carol Rainbow

Carol Rainbow

  • 9 Posts
  • 4 Reply Likes
To get all of the sounds in a single file go to File, export, and export it as a "special" and it offers the choice of file formats. It has been a while since I used 8 but it was easy enough to do.
Photo of JulianF1970

JulianF1970

  • 8 Posts
  • 1 Reply Like
In fact you are in luck!  Select the audio you want to have as mono.  Click the Audio option (or, from the top menu click "Tools > Audio...")
Now you will see 3 check boxes

"Enable volume leveling"
"Enable noise removal"
"Mix to mono" - obviously, this is the one you want to put a tick in.  There you go!