Hide Cursor Problem in All-in-one Option

  • 1
  • Question
  • Updated 8 months ago
Running TechSmith Snagit v2018 and the hide cursor not working in all-in-one option.
Is working only if you do it from the option box, see picture
http://i67.tinypic.com/24dps9e.jpg
But if you use the side all-in-one option and click the round red , not working ... cursor is still there.
See video too:
https://www.youtube.com/watch?v=KCWPK9zJg_g
Thanks for any help.
Photo of patrocle

patrocle

  • 5 Posts
  • 1 Reply Like

Posted 11 months ago

  • 1
Photo of sean.leonard

sean.leonard

  • 6 Posts
  • 2 Reply Likes
The fact that there is no option to hide the cursor unless you use a preset is extremely annoying.