Hide OneCLick Option on Snagit 12

  • 1
  • Question
  • Updated 10 months ago

I have Snagit 12 installed on my wife’s computer.  She loves SnagIt; however, she has a problem with it that we would appreciate your help in resolving.  She has it configured to automatically load upon the start of Windows so that it is available whenever she needs it.  The problem we have, and I have not been able to resolve, is that whenever she exits and wants to close Windows of restart the computer, we get a message – “SnagIt is preventing you from restarting” – “Closing 1 app and restarting – To go back and save your work, click cancel and finish what you need to.” 

Based on research of others that have had this problem, I understand there is a “workaround” available on Snagit13 and earlier by turning off OneClick in Snagit (i.e., View – Hide OneClick).  What am I doing wrong, I can not find on Snagit12 a parameter that allows you to “Hide One Click”? 

 I know this is a minor inconvenience; however, if we can get rid of this message, I feel that she will enjoy SnagIt much more.

 Thank you,

Michael

 
Photo of Michael Petrey

Michael Petrey

  • 3 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of Dubie

Dubie

  • 962 Posts
  • 742 Reply Likes
I haven't used 12 in awhile so I can't remember exactly the options.

I found this info in another post from a ways back.
Hopefully this is what you need.

There is a way to turn off the Capture Window with Snagit 12 by clicking on the Snagit system tray icon and toggling the "Capture Window" menu item.

Additionally, if you open up the Snagit preferences, there is a section in the "General" tab with three radio buttons, one of which allows you to only show the notification area icon (the Snagit system tray button), which in turn hides the Capture Window.

screenshots: http://www.screencast.com/t/TLvaJj1nf

Original post:
https://feedback.techsmith.com/techsmith/topics/turn_off_one_click

:)
(Edited)
Photo of rdrines

rdrines

  • 40 Posts
  • 32 Reply Likes
Version 12 had blocked my laptop and desktop from closing until Tech-Support sent this link to what must be done to correct the issue:

This article describes how to do this in Snagit 12 (and 13 and 2018): 
https://support.techsmith.com/hc/en-us/articles/203731798-Snagit-Windows-Turning-off-on-the-floating...

Once you disable the v12 "SnagIt Capture Window" SnagIt will no longer prevent shut down in the latest release of Windows 10.

Later SnagIt versions listed in the article that appears when the link is activated.
(Edited)