hot keys

  • 1
  • Question
  • Updated 3 months ago
Hot Keys are unwanted in my world, and in Snagit Capture Preferences I have made them Shift + F17 (something I'll never strike), and I didn't give Snagit override permission on that tab. My problem is I can still strike some letters, like P or X with the capture tool loaded and I get snagit boarder with the P, and the Capture window brought to the foreground. I'm actually using Snagit's Editor with the Text editor in it and so it's interfering with typing even in another part of Snagit. To get the capital X that just appeared there and once further above I had to call on it via ASCII by hitting ALT+88 on the number pad just to get a capital X. What happens when I use P is also annoying but I can clear it more easily. How can I stop all Hot Keys is the question? Thanks in advance for helping me from reverting to Ascii code to type words (on any open window, not just Snagit's own Editor) when Snagit is running, and only when it's running. TX
Photo of dwpenn

dwpenn

  • 3 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of jasons

jasons

  • 260 Posts
  • 84 Reply Likes
I am not sure what you mean by "with capture tool loaded".

When in editor all the hotkeys I  am aware of is wtandard windows hotkeys.
Ctrl p, ctrl s, etc, etc.

p and x do not do anything.

v2019


Photo of dwpenn

dwpenn

  • 3 Posts
  • 0 Reply Likes
My problem wasn't reported with the x it was with the X  (it was a SHIFT + X) that brought the capture tool window back to the foreground. (ASCII 88 is the only way I could get an X entered with out that happening). Having turned off the Hotkeys on the preferences tab I returned there today to see if what I had set (nullifying all hot keys still existed), It didn't!  It had not saved them or it had allowed them to revert back and that clearly was causal. So once again I have set them as shown below (with one unintended exception I set all choices to NONE before clicking OK to leave). Note this point  though: before clicking OK today I had set all choices to NONE, and then I took the screen shot below, and now I see the first choice has stored F24, and in the pull down list NONE and F24 are about as far apart as choices can get, and I had also made my choices top to bottom before clicking OK, so somehow clicking OK two different times now has allowed these settings to store some other choice. I'll check to see if it survives a Snagit shutdown and restart.  At this point my problem appears to have been nullifying hot key choices and choosing OK and not having that change stored with the OK.  It not saving my choices as clicked OK happened again today as shown in the screen shot below. I'll watch it.


(Edited)
Photo of jasons

jasons

  • 260 Posts
  • 84 Reply Likes
You should put in a ticket with support.
Photo of dwpenn

dwpenn

  • 3 Posts
  • 0 Reply Likes
Thank you. I shut down my PC and restarted SnagIt the next day and went to preferences and they had stayed the same. If they has wandered again I would have put in a ticket. We can't assume I didn't click OK because most of my changes took, so it's not a bug just some event that leaves the fault with me. Thanks for looking in. Dean