Hotkey wont turn off

  • 1
  • Question
  • Updated 2 weeks ago
I am having an issue that is driving me nuts. Every time I hit Shift-q, Snagit capture opens. This is even when the program is not running and after I have cleared out any and all Hotkey settings. And even before I cleaned out all hotkey settings, I noticed that none of them were even set to do anything using the letter q. So now I am unable to ever use an uppercase q.
Photo of Tom Towles

Tom Towles

  • 1 Post
  • 0 Reply Likes

Posted 2 weeks ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 9069 Posts
  • 4784 Reply Likes
Is
"Allow Snagit to override other hotkey assignments" checked in preferences by any chance?

I would set capture hot key preferences to default.

Shift + Q is not a default setting. Make sure that override box is unchecked.
Restart your computer and see if that resolves it.




Photo of davidlambert

davidlambert

  • 407 Posts
  • 150 Reply Likes
Also, check that the program shortcut has not been inadvertently set.
https://drive.google.com/file/d/1TNllzD5KLhMLHk7LU4rvzXM5iC20L5r8/view?usp=sharing
View in full screen mode if possible. Much clearer view.
(Edited)