Hotkeys F9 and F10 not working

  • 3
  • Question
  • Updated 4 years ago
  • Answered
Hi, I am using Camatasia studio 30 trial pack. When I press the HotKeys F9 or F10 to record or stop the recording - It doesnot work. There is nothing happening while pressing these hotkeys - Will have to do a mouse click to stop the recording in the recorder. Please give a solution for this.
Photo of math

math

  • 5 Posts
  • 1 Reply Like

Posted 6 years ago

  • 3
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey there,

Do you have another program installed, such as Snagit, that is already using these hotkeys? Another thing to try is changing the hot keys within Camtasia recorder to something else, and seeing if that will work.
Photo of math

math

  • 5 Posts
  • 1 Reply Like
Hi,
No program is installed which uses these hotkeys.
I have a Dell laptop with F9 preprogrammed for audio.
So I even changed the start recording key to CTRL+f9 AND stop recording to CTRL+F10 in the camatasia recorder. But nothing works
Photo of math

math

  • 5 Posts
  • 1 Reply Like
No. I dont have any other program installed which uses these hotkeys.
I have a DELL laptop and the standard setting for F9 key is for volume.
I also tried changing it ctrl+F9, shift+F9 for start recording and also ctrl+F9 for stop recording but nothing works.
Could you tell is this a problem of trial version?
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey there,

The trial version is the exact same as the paid version, so it's not an issue there. You wouldn't happen to be using any sort of VM ware would you?
Photo of math

math

  • 5 Posts
  • 1 Reply Like
Could you give some examples of VM ware. I am using "smoothdraw 4.0.1" while using the camatasia recorder.
Photo of math

math

  • 5 Posts
  • 1 Reply Like
I found the solution - Changed the start and stop recording hotkeys to CTRL+A and CTRL+B and it works.
Photo of BaraaAteo

BaraaAteo

  • 1 Post
  • 0 Reply Likes
How?
Photo of Michael Norman

Michael Norman

  • 1 Post
  • 0 Reply Likes
I had the same  problem and also switched to CTRL+A and CTRL+B and now it works. Thanks!
Photo of zjohnsonj

zjohnsonj

  • 2 Posts
  • 0 Reply Likes
Same for me, single keys don't work as hot keys, CTRL+A / B works for stop/start
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2894 Posts
  • 649 Reply Likes
Hello,
Thank you for letting us know.
I wonder if the common link here is laptops that reserve the F keys for system bios functions.
For instance, F10 is commonly used for booting up in the bios when first starting up your computer.

On some OS's, you can boot into the bios and changed these bios hotkeys which will free up the F keys for other functions.

Kelly
User Assistance
TechSmith
Photo of zjohnsonj

zjohnsonj

  • 2 Posts
  • 0 Reply Likes
Using standard Win PC, not a laptop. 
Photo of Jimmy Chaplin

Jimmy Chaplin

  • 6 Posts
  • 1 Reply Like
I have tried the CTRL A and B option but have no success.. the F10 works fine.. no ability to pause though. It will start with the hot key.. just not pause
Photo of Joe Morgan

Joe Morgan

  • 7252 Posts
  • 3959 Reply Likes
Hello BaraaAteo,

This is how you can change the recorders Hot Keys. See Image Below, Click to Enlarge

Regards, Joe

This conversation is no longer open for comments or replies.