hotspots

  • 1
  • Question
  • Updated 9 months ago
  • Answered

I am having interactive transparent Hotspot issues when producing to SCORM and uploading to an LMS.  I realize it is probably an issue on the LMS side, but was wondering if there was anything I can do when creating the hotspots in Camtasia to resolve this?  We set the hotspots up to jump to certain timestamps in the video depending on which hotspot is clicked.  There are some hotspots built on top of larger hotspots which are designed to show the user where the correct place to click is if they do not click on the correct spot.  Basically a software simulation.  The smaller and correct hotspot to click is built on the higher track to take precedent.  We then build a hotspot on a lower track that takes up the whole screen, so if they click anywhere but the correct location, it jumps to a callout showing where they should have clicked.  This is to help them learn how the software works.  All of these work perfectly when produced to Screencast but once loaded to the LMS, some work and some don't.  Any suggestions?  Thanks!
Photo of AC123

AC123

  • 17 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of Ben Rhodes

Ben Rhodes, Employee

  • 234 Posts
  • 98 Reply Likes
You will need to download the newest version of techsmith-smart-player.min.js from the CDN first.  Then you will be able to find the text.  The instructions to to that are here: https://support.techsmith.com/hc/en-us/articles/360016247852-Camtasia-Windows-Update-the-Version-of-the-TechSmith-Smart-Player
Photo of AC123

AC123

  • 17 Posts
  • 0 Reply Likes
I was able to find the text and added the hidefocus="true" and awaiting testing.  I still have not been able to figure out the fullscreen issue in IE.  Now with version 8.6.0 there is an option to "open in a new tab" where the fullscreen option should be (there was nothing there before when I was on v8.0.4). Do you have any other suggestions on how to try and resolve that? 




Photo of AC123

AC123

  • 17 Posts
  • 0 Reply Likes
Also, when clicking the "open in a new tab" option, nothing happens.
Photo of Ben Rhodes

Ben Rhodes, Employee

  • 233 Posts
  • 98 Reply Likes
Are you testing this in a SCORM package?  When in SCORM, that button should not be displayed because it breaks SCORM.  
Photo of AC123

AC123

  • 17 Posts
  • 0 Reply Likes
Testing it on our LMS system after the Scorm has been uploaded to it.
Photo of Ben Rhodes

Ben Rhodes, Employee

  • 233 Posts
  • 98 Reply Likes
I'm going to send you an email and see if I can get a sample project from you and take a look.  It should not display that button.