How can I use old library files?

  • 1
  • Question
  • Updated 1 year ago
I want to use library files from version 7.1 in my new version 9? How can I do it without version 8 which I do not have?
Photo of mike.fitch

mike.fitch

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Rick Stone

Rick Stone

  • 4497 Posts
  • 2005 Reply Likes
Hi there

Have you tried exporting the library?

If, for some reason that will not work, you should be able to download a version 8 using the link below:

Click here to visit the download page

Cheers... Rick :)