How do I permanently disable the hotkeys?

  • 1
  • Question
  • Updated 5 months ago
Win10 1803 17134.112.
SnagIt 2018.1.1 build 924 - Mar 15 2018

In the Snagit Capture Preferences I set the show/hide snagit hotkey to None.



When I reboot it is set back to X

Is there a way to permanently disable this? I don't want it set.
Photo of adante

adante

  • 4 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5686 Posts
  • 2950 Reply Likes
Are you Un-Checking the Ctrl and Shift and select OK before closing the window?
Photo of Mal Reynolds

Mal Reynolds

  • 373 Posts
  • 244 Reply Likes
It would help if they would get their paws off Shift + F9 as a default, too. I've lost count of the number of times over the years I've had people come to me as Excel-expert-guy and ask "Can you help me? My Excel has stopped calculating."
"Did you recently install Snagit?"
"Yes."
"OK, let me show you what the problem is..."
There's a reason that the PRINT SCREEN key is there.
Photo of adante

adante

  • 4 Posts
  • 0 Reply Likes
Hi Joe, no. I merely set it to none and clicked OK to close the window. After I do this I confirm that the hotkey is disabled. Then after I reboot it is re-enabled.

I'll try unchecking the Ctrl+Shift as well and see what happens.