How do I stop sharing my clipboard with snagit?

  • 1
  • Question
  • Updated 3 months ago
I selected an option to sync my clipboard with snagit editor and now it constantly opens when i copy and paste anything. I cant see the setting anywhere to switch this off. Any ideas?
Photo of mark.entwistle

mark.entwistle

  • 3 Posts
  • 1 Reply Like

Posted 3 months ago

  • 1
Photo of Dubie

Dubie

  • 1290 Posts
  • 1040 Reply Likes
In the capture preferences (not the editor preferences) under the capture tab un-check this.




Photo of mark.entwistle

mark.entwistle

  • 3 Posts
  • 1 Reply Like
Great. Thanks for that :  )