How do I turn off All in One

  • 1
  • Problem
  • Updated 2 months ago
  • (Edited)
My users don't like this, how do i disable it by default? the transform file doesn't do it. i added a preset, but its not enabled by default.

Photo of thisguyjerome

thisguyjerome

  • 1 Post
  • 0 Reply Likes
  • Annoyed

Posted 2 years ago

  • 1
Photo of chuckchapm

chuckchapm

  • 1 Post
  • 0 Reply Likes

I agree - I used to be able to <CTRL>+<Shift>+<p> to capture and image - now I have to click the camera as well.

I have TechSmith Camtaisia - so I don't need SnagIt video capture.

How do you turn this new feature off.

Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Hi chuckchapm;

You will want to open the Snagit 2018 capture interface and set it to "Image" see:



It should then remove the image/video capture bar.
-Robert
Photo of marigold1199

marigold1199

  • 1 Post
  • 0 Reply Likes
Yes, but how do I make this the default when I launch Snagit 2018?  It always defaults to the All-in-One button above your blue square.
Photo of Joe Morgan

Joe Morgan

  • 5629 Posts
  • 2920 Reply Likes
I don't have that problem, it launches using whatever settings were selected when I closed SnagIt.
I'm also using version 2018.1.1 due to another issue/bug that the newer version has that I don't like.
You could run this by tech support and see what they have to say about it.

This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe