How do I turn off panoramic scrolling?

  • 1
  • Question
  • Updated 8 months ago
  • Answered
I turned on panoramic scrolling and it worked perfectly; however, now I can not turn it off!  Help!
Photo of tdsmith

tdsmith

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Hi there;

Are you running Snagit on Windows or on Mac? If you open the Snagit capture interface, does it show "Panoramic" as the capture type? See:



If it is, change that option back to 'Region'

-Robert
Photo of tdsmith

tdsmith

  • 2 Posts
  • 0 Reply Likes
Thank you Dr. R!  Not obvious; however, it is logical.  :)
Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Hi!

Glad I could be of help! Be sure to reach out if you've any other oddities or issues!

-Robert
Photo of Amy Krofssik

Amy Krofssik

  • 1 Post
  • 0 Reply Likes
Thanks -wasn't obvious to me either. :)