How do I turn off the notification pop up for Smart Focus?

  • 1
  • Question
  • Updated 1 year ago
While recording, there is a notification pop up telling me SmartFocus animations added. I'm trying not to be crabby about this but who thought having this pop up appear each time I record was a good idea? Every single video has it ruining them all. I can put a white call out over it but then forget the fades. I would even be OK if there was a "don't tell me again" option. But instead, it pops up every single time I start recording. Why? How do I turn it off? Camtasia Studio Version 8.6.0 (Build 2079)
Photo of laurie.j.drew

laurie.j.drew

  • 3 Posts
  • 0 Reply Likes
  • Enraged

Posted 1 year ago

  • 1
Photo of peterparker

peterparker

  • 9 Posts
  • 0 Reply Likes
I  also have the same qustion
Photo of Kevin Mojek

Kevin Mojek, Employee

  • 568 Posts
  • 110 Reply Likes


You want to turn off this setting in the Tools -> Options dialog (it should be off by default).
Photo of laurie.j.drew

laurie.j.drew

  • 3 Posts
  • 0 Reply Likes
Thank you for the speedy reply. Just FYI, it's not off by default. I didn't know how to turn them off so I really didn't know how to turn it on. In my company, a download link is provided by a third party vendor when we purchase software. For some reason, in that scenario, this default setting is different.