how do you turn off sound heard outside of the computer in snagit?

  • 1
  • Question
  • Updated 4 years ago
i want to record my video and send it to youtube without any sound, but the sound that the computer is emitting. (this means NOT the sound outside the computer.) i started to record my video without being aware the sound was on and my voice and the television's sound from the side was blaring. i went to check my recording time and settings and saw that my sound was on. i spoke into the computer, saw the effect on it, and stopped the recording. i went to the settings where the sound was being produced and tried to get help from the dropdown bar which had the microphone's name/version, nope. i am using snagit 12, by the way. (i think this belongs in a question halfed into a little bit of a problem genre.)
Photo of shockismrblx

shockismrblx

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 years ago

  • 1
Photo of shockismrblx

shockismrblx

  • 2 Posts
  • 0 Reply Likes
hello?
Photo of Joe Morgan

Joe Morgan

  • 8010 Posts
  • 4338 Reply Likes
You need to start recording a video first in order to disable the microphone.

System audio "The sound that comes out of your speakers" will still be recorded as long as it is enabled.

See Image Below, Click to Enlarge

Regards, Joe

(Edited)