How specify powerpoint (2010) Layout to use on autoinsert? Not getting a text header.

  • 1
  • Question
  • Updated 8 months ago
I've got Snagit 2018 on Windows 7 Pro and using Powerpoint 2010.
When I Share a screen capture to Powerpoint, regardless of the layout that is currently in use in the deck (from the PP slide master), the insert selects a slide layout without a text box at the top, where the slide title might go. Have I missed a config setting or is there a way to select the slide layout that will be used on insert as part of the share options?
Thanks.
Photo of g8orade

g8orade

  • 3 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of Dubie

Dubie

  • 962 Posts
  • 742 Reply Likes
You may have to play with the options to see if one might work for you.

Click the little down arrow next to the Powerpoint share output.



Then set the output you need to happen.



:)
(Edited)
Photo of g8orade

g8orade

  • 3 Posts
  • 0 Reply Likes
Thanks. I found that actually just this morning and will see what works. I do want Fit capture to slide, which is my current setting, but I want it to use a layout that retains the Title/Current slide layout may work.

A couple of other notes on what I'm doing--I have Powerpoint's OnScreen Show setting set to 16:10 but I've got my monitor set to 1600:900 and am taking a slice that will fit width wise into PPT leaving room for a title and footer, 1598 x 750.

RIght now after the Share occurs, the autofit is great, but the layout picked lacks the text box for the title, even though the title background graphic is retained.

I will experiment and report back on this thread.

THANKS Again. :-)
(Edited)