How to avoid recording taskbar using camtasia 9 in windows 10

  • 1
  • Question
  • Updated 1 year ago
Hi Team,

I have windows 10 desktop connected to TV using HDMI cable.
My TV resolution 1080 By 240 where as My desktop max resolution is 1920 By 1080 but I have set to 1024 By 768 to fit the screen into my TV.

I just recorded my screen using custom as 1024 By something like 740 which worked fine but after uploading the video into youtube I don't see the video on complete screen. All sides border appeared and video displayed in center. Not sure what setting was wrong.

Note that I used SHIFT + UP arrow & down arrow to have my recording in 16:9 before producing into local mp4.

My main requirements are avoid taskbar in recording(don't like to show system tray, date & time along with minimized taskbar items) & have video in 16:9 even after uploading into youtube.

Your inputs related to my main requirements will be very much appreciated.

Thanks
Photo of Vinod Boyapati

Vinod Boyapati

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of wayne

wayne

  • 110 Posts
  • 30 Reply Likes
Right click on [Taskbar]
Choose [Taskbar settings]
Second option: [Automatically hide the taskbar in desktop mode]

You will not see the taskbar unless your cursor hovers over it.
Photo of Vinod Boyapati

Vinod Boyapati

  • 2 Posts
  • 0 Reply Likes
Thank you for the reply wayne!!

But there are max chances cursor may move into that area which will highlight the taskbar..I would prefer to have taskbar and not to show up in recording video.
Photo of Dubie

Dubie

  • 962 Posts
  • 742 Reply Likes
 All sides border appeared and video displayed in center
Are you making sure your recording is scaled to the full project setting size in editing?

As far as not showing the taskbar or any of that you could scale your recording a little bigger than the project setting area in the editor.



:)
(Edited)