How to Disable (Turn Off) Capture Cursor in SnagIT 4 and SnagIT 2018

  • 1
  • Problem
  • Updated 10 months ago
This thread shows how to:
  1. Turn Off Capture Cursor using SnagIT settings
  2. Resolve Issue (bug?) That Cursor is captured regardless of settings
This has already been discussed in another thread, but the solutions are buried deep within the thread, so I wanted to post this to make it easy for everyone to find.

#1.  Turn Off Capture Cursor using SnagIT settings

For details with nice screenshots, see this post:
https://feedback.techsmith.com/techsmith/topics/how-do-i-disable-cursor-capture-on-version-4-1-7?top...

Keep in mind that there are several places to set the Capture Cursor behavior.

#2.  Resolve Issue (bug?) That Cursor is captured regardless of settings

This is easy to resolve, but hard to detect, or determine what is causing the problem.
If the cursor is still being captured after you have gone through all the steps in #1, then the cause might be that the cursor size has been set to something other than normal (1.0).
See System Preferences > Accessibility > Display > Cursor size

Make sure the size is at the "normal" setting.



My thanks to @JackFruh for providing this solution here:
https://feedback.techsmith.com/techsmith/topics/how-do-i-disable-cursor-capture-on-version-4-1-7?top...
Photo of JMichaelTX

JMichaelTX

  • 72 Posts
  • 26 Reply Likes

Posted 10 months ago

  • 1

Be the first to post a reply!