How to get rid of the "floating capture bar" when using All-in-One preset

  • 1
  • Question
  • Updated 1 year ago
Even if I am using the All-in-One preset, I do not want to see this thing:

If I want to do video, I will use the video preset.  If I want just an image, I'll use the image preset.  If I want pano, I'll use the pano preset.  For All-in-One, I want to either chose my selection area, or click on a scrolling arrow.  After that, take me to the editor!

If TechSmith wants to add things like this for those that don't know what they want to capture, fine.  But give me a freakin' way to TURN IT OFF!

Yes, I'm an old timer user...and this is exactly why I don't like to upgrade.  I am a big Camtasia/SnagIt user and I don't like anyone messing with my setup...not even TechSmith!
Photo of mwclendenen091

mwclendenen091

  • 6 Posts
  • 2 Reply Likes
  • frustrated

Posted 1 year ago

  • 1
Photo of mwclendenen091

mwclendenen091

  • 6 Posts
  • 2 Reply Likes
Oh...I'm uninstalling SnagIt 13 as I type.  Let me know when you fix this issue and I may consider reinstalling version 13.
Photo of Rick Grunwald

Rick Grunwald

  • 1255 Posts
  • 863 Reply Likes
Go into snagit preferences / Manage presets  The print screen setting is showing on the top. Just uncheck what you don't want. i.e if you want it to grab videos, deselect images on the left