How to get sound to play from system speakers instead of into headset.

  • 1
  • Question
  • Updated 6 months ago
I am a new user of Camtasia Studio 8. My question is, when I playback a completed video on Camtasia I can only hear the sound through my headset. I can't figure out how to change the setting to allow it to play through the system speakers so other people can hear it. Can you help?
Photo of Karen Leigh Fleming Ianacone

Karen Leigh Fleming Ianacone

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Dubie

Dubie

  • 1447 Posts
  • 1169 Reply Likes
It's most likely your system sound settings.

Go to your sound setting on your machine and make sure your speaker are the default.



:)
Photo of sondra.cheney

sondra.cheney

  • 2 Posts
  • 0 Reply Likes
Hi, i'm having this issue too but my Playback settings are correct. Any other suggestions?
(Edited)
Photo of Dubie

Dubie

  • 1435 Posts
  • 1152 Reply Likes
When you say you're having the same issue, do you mean you have sound with the headset but not the speakers like the OP posted?

Or do you not have any sound from Camtasia?

If your sound output settings are set to use your speakers and you have sound from them in other programs but not in Camtasia, it may be that Camtasia is turned off or the level is set really low.

 If this is the case, open Camtasia and put some media with audio on the timeline.
Then right-click on the sound icon in your taskbar and click on "Open Volume Mixer"

Check that Camtasia sound is on and turned up.
Depending what you have open on your computer you may have to scroll to the right in the popup window to see Camtasia.



If thats not the problem give us a little more info of your problem and like what OS your using,  what version of Camtasia, etc.

Dubie:)
Photo of sondra.cheney

sondra.cheney

  • 2 Posts
  • 0 Reply Likes
Dubie, that worked! Thank you!