How to hide the cursor in Camtasia 9?

  • 2
  • Question
  • Updated 4 months ago
I searched in help and in the community posts for the answer to this question but couldn't find it, so I thought I'd ask here: Does anyone know how to hide the cursor completely in Camtasia 9? I knew how to do it in Camtasia 8, but can't seem to find a way to do it in 9. Many thanks!
Photo of aqualeaf

aqualeaf

  • 2 Posts
  • 4 Reply Likes

Posted 3 years ago

  • 2
Photo of Joe Morgan

Joe Morgan

  • 6654 Posts
  • 3660 Reply Likes
Try this

Regards,Joe

Photo of aqualeaf

aqualeaf

  • 2 Posts
  • 4 Reply Likes
Thank you Joe, this seems to have worked! For the record, in case anyone else is having this problem, I discovered that I needed to actually add the cursor effect (I used Magnify) to the selected media (the entire .trec file of my Powerpoint screencast) first, then right click on the magnified cursor and select "Show Properties" to get these options to show up so that I could set the opacity, size, etc. to zero until the whole thing became invisible. Thanks again!
Photo of ExpertNovice

ExpertNovice

  • 352 Posts
  • 105 Reply Likes

Is this now (crossing fingers) a configurable setting?  When I do screen recordings the production is almost always done twice...  :D

Photo of Paul Middlin

Paul Middlin, Employee

  • 918 Posts
  • 212 Reply Likes
You should not need to add a cursor effect first, for what it's worth. The cursor property that lets you make it invisible should always be there on a screen recording.
Photo of Kristen F

Kristen F

  • 45 Posts
  • 19 Reply Likes
Agreed, Paul. This (lack of a) feature looks more like an oversight on TechSmith's part. There should be a button to remove cursor just like there should be a button to highlight cursor.
Photo of Paul Middlin

Paul Middlin, Employee

  • 918 Posts
  • 212 Reply Likes
What I mean is, those features are always there for screen recordings; you don't need to add an effect on in order to get rid of the cursor...
Photo of kathleen.mcgarrigle

kathleen.mcgarrigle

  • 4 Posts
  • 0 Reply Likes
I am on version 9 of Camtasia, Windows 10 and setting the opacity to 0 to hide the cursor simply does not work.  (I've tried to add an effect as described above - no luck)  Does anyone have a work around?  I was told you cannot turnoff the recording of the cursor on the front end.  Super annoying and distracting.
Photo of Rick Stone

Rick Stone

  • 5236 Posts
  • 2474 Reply Likes
Are you certain you are placing focus on the Cursor before adjusting the opacity?



Cheers... Rick :)
Photo of kathleen.mcgarrigle

kathleen.mcgarrigle

  • 4 Posts
  • 0 Reply Likes

I am.  Track selected, cursor icon clicked and 0 opacity - you can actually still see the cursor in the screen shot

Photo of Paul Middlin

Paul Middlin, Employee

  • 918 Posts
  • 212 Reply Likes
is the playhead over top of the clip that is selected as well? That is, is it possible you have adjusted the cursor opacity on a clip/media that is NOT the one you're looking at right now? The two dots in the middle of the screen there make me feel like you have a clip selected that is "behind" the one you're looking at...
Photo of kathleen.mcgarrigle

kathleen.mcgarrigle

  • 4 Posts
  • 0 Reply Likes

Nope - I only have one track so far.  Here is another look



Photo of Paul Middlin

Paul Middlin, Employee

  • 918 Posts
  • 212 Reply Likes
OK, you win, you've stumped me! Take a crack at Tech Support??
http://support.techsmith.com
Photo of Dubie

Dubie

  • 1306 Posts
  • 1051 Reply Likes
Just a thought here cuz sometimes it the little things and you may have already tried this
but...

Have you saved your project and closed down Camtasia (completely) and reopened Camtasia and your project and tried the opacity setting?

Many times in any software that quirks I try this first. Lots of times it fixes it.
Sometimes its just a burb in the program.

:)
Photo of kathleen.mcgarrigle

kathleen.mcgarrigle

  • 4 Posts
  • 0 Reply Likes
Good suggestion - I tried it but no luck.  The opacity still read 0 but the cursor is still in sight.
Photo of Dubie

Dubie

  • 1306 Posts
  • 1051 Reply Likes
Out of curiosity, does it also show when rendered?

In case you don't know you can render just a section of your video to test it.

Make a selection of your timelime (with the cursor in it) than right-click on the selection and chose "Produce Timeline Selection As..."

That way you don't have to wait for your whole video to render.



If still a problem then as Paul states above,  support might be the quickest way to hopfully figure it out.

http://support.techsmith.com

:)
Photo of Studio 360 VR

Studio 360 VR

  • 14 Posts
  • 7 Reply Likes
You can also try bring the scale down to 1%, which makes it go away, but the opacity will be better.
Photo of Lisa Larkin

Lisa Larkin

  • 6 Posts
  • 2 Reply Likes

So I followed your steps for hiding the cursor using the pointer and opacity, but how do I hide it for just a small section of the production?


Photo of ExpertNovice

ExpertNovice

  • 352 Posts
  • 105 Reply Likes

LIsa,

Assuming hiding is performed for the entire clip perhaps you could split the clip and change the opacity to individual sections in that manner.

There may be another way so you may want to wait for the experts.

Photo of Paul Middlin

Paul Middlin, Employee

  • 918 Posts
  • 212 Reply Likes
You can definitely do what ExpertNovice suggested and that works well.
Another way would be to add a "Custom" animation before and after the part of the clip that you want to hide the cursor in, then turn down the opacity in that section. This way it will fade out at the first animation and fade back in at the second.
Photo of tremblay

tremblay

  • 1 Post
  • 0 Reply Likes
This may help some people with this issue: If you're shooting a VM in Virtual box with mouse integration, the Camtasia cursor opacity will have no effect while you're in the VM window. To fix this, install VirtualBox Guest Additions (under Devices menu in VirtualBox). You'll notice that after you do this, there will no longer be a pointer image left at the edge of the screen when you leave the VM window.
Photo of Sen Saka

Sen Saka

  • 2 Posts
  • 0 Reply Likes
but how do you hide it if the 'cursor properties' isn't there in the media you're trying to hide it in? (sorry if that sounds confusing)
Photo of Rick Stone

Rick Stone

  • 5143 Posts
  • 2418 Reply Likes
If you honestly aren't seeing properties for the cursor, it most likely means that the media has the cursor "burned in". When you record with Camtasia, you have the ability to choose AVI as your recording format. And the unfortunate side effect of that is that your cursor is "burned in". The same holds true with SnagIt recordings. So it's possible that AVI was the recording format or SnagIt was used.

In either case there isn't really anything you can do to hide the cursor unless the screen is pretty static. Then you could overlay it with a static image to cover and hide the cursor.

Cheers... Rick :)
Photo of Sen Saka

Sen Saka

  • 2 Posts
  • 0 Reply Likes
okay, thank you ^^
i guess i'll just have to deal with it then, but i think i know how to prevent it from happening again :D
Photo of brockpro

brockpro

  • 1 Post
  • 0 Reply Likes