How to remove drop shadow on callouts in Camtasia 9

  • 1
  • Question
  • Updated 3 months ago
I cannot figure out how to remove the drop shadow to a callout or shape in Camtasia 9. I was able to do so in the previous version, but when I right-click on the callout and go to "Add Visual Effect", the "Drop Shadow" option is greyed-out and I can't remove it. Is there a work around? I hate how it automatically adds drop shadows!
Photo of Angie

Angie

  • 3 Posts
  • 1 Reply Like
  • frustrated

Posted 2 years ago

  • 1
Photo of Rick Stone

Rick Stone

  • 5286 Posts
  • 2495 Reply Likes
Hi there

Can you please share a screen capture of the item you are working with? Showing us what you are seeing?

Cheers... Rick :)
Photo of Bryan McElroy

Bryan McElroy

  • 6 Posts
  • 6 Reply Likes
Click on the properties gear in the lower right side of the canvas. Click on the icon that looks like a film strip. The first thing on the list should be the object. The second one, or one following that should say drop shadow. You can delete it by clicking on the "x".
Photo of Jayne Davids

Jayne Davids

  • 189 Posts
  • 165 Reply Likes
Once you have removed the drop shadow as Bryan advised, you may want to consider saving the revised callout to your Library so that you can reuse it, removing the need to remove the drop shadow each time.
Photo of Angie

Angie

  • 3 Posts
  • 1 Reply Like
Thanks, everyone!
Photo of Fred Grover

Fred Grover, Champion

  • 2429 Posts
  • 378 Reply Likes
Angie did this work for you on the suggestions that were given ? Thanks and let us know how it worked out for you and the feedback is appreciated. Thanks for posting your question and if you have more then feel free to post them here. Together we can make and help this be a great community for everyone.

Have a great day/night.

Fred.
Photo of Angie

Angie

  • 3 Posts
  • 1 Reply Like

So, what ended up happening was I figured it out after I posted this (of course, right?). But, I'm still very thankful for the responses because they give me different ways of doing things the next time around. Here's how I removed the drop shadow - on the timeline, there's a small arrow on the actual callout, and when you hover over it, it says, "Show effects". Once shown, you can select the effect, and press the DELETE button on your keyboard (or right click and select "Delete"):

Photo of Sean

Sean

  • 11 Posts
  • 0 Reply Likes
My goodness was that hidden. Not very easy to find at all. Thanks for posting the solution on finding and removing the drop shadow. Sean
Photo of lookingmdg7

lookingmdg7

  • 9 Posts
  • 1 Reply Like
May I tag on?  I have tried what's been recommended, but the shadow gradually leaves instead of being totally deleted.  What am I missing?  Please see images.  They are in the order of occurrence.  The arrow shows what I am seeing.

Thanks in Advance!











Photo of kayakman

kayakman, Champion

  • 6858 Posts
  • 2187 Reply Likes
in the properties panel, scroll to see the drop shadow item, delete the drop shadow item
Photo of lookingmdg7

lookingmdg7

  • 9 Posts
  • 1 Reply Like
I did that already.  Having done so makes my query more frustrating.
Photo of kayakman

kayakman, Champion

  • 6858 Posts
  • 2187 Reply Likes
maybe you're not seeing a drop shadow, but an artifact in the canvas?

try this ...

in a new project, set a video background color like light gray

add a callout; in properties set the drop shadow properties to show a large, well displaced drop shadow

now, seeing an obvious drop shadow, delete the drop shadow property in the properties area [click the small X to delete the effect]

still see a drop shadow on the callout?

if so, please make a short screencast with you working in the editor, showing you deleting the shadow and it still showing, host it on screencast.com and share the link

sometimes, when 2 objects have an edge that line up, you can get an artifact in the canvas view; the artifact should not show in a production
Photo of ling.liana

ling.liana

  • 2 Posts
  • 0 Reply Likes
Thank you so much for asking the question and sharing the solution. I was incredibly frustrated that Camtasia adds a drop shadow it seems to EVERYTHING plus it's not in an obvious spot. I hope in future versions they stop doing it by default. I waste time removing it. Thanks again!
Photo of Kevin Mojek

Kevin Mojek, Employee

  • 582 Posts
  • 119 Reply Likes
Drop shadows are not added by default in recent maintenance releases of 2018.
Photo of Joe Morgan

Joe Morgan

  • 6743 Posts
  • 3717 Reply Likes
How did you came to that conclusion? I'm running the most recent version of Camtasia for Windows.
For me it adds Drop Shadows to Callouts, Arrows, Shapes,Sketch Motion Callouts, Lines take your pick.
All by default and I just checked for updates.


I made adjustments to default settings in the image.But I didn't actually add it.
Photo of Kevin Mojek

Kevin Mojek, Employee

  • 582 Posts
  • 119 Reply Likes
Whoops, spoke too soon. Those are no longer added in the cases you mentioned in 2018.0.8. That release is "done' but hasn't made it to the website just yet. Once that happens, "check for updates" should see it.
Photo of Joe Morgan

Joe Morgan

  • 6743 Posts
  • 3717 Reply Likes
Good, thats one of those effects one should add by choice.

What we really need is default settings for such things.If you like them, have them.
If you don't, like me, then don't.

This update will probably upset the people that use them "All or Most" of the time.

Regards,Joe