How to stop closed captions from auto displaying?

  • 1
  • Question
  • Updated 4 months ago
  • Answered
Greetings - 

I have added closed captions to my video but do not want them to auto display, which they do. I don't see any option for having the captions default to hidden. (The user can hide them by clicking CC, but I'd rather they turn them on, if wanted, not off if not wanted.) Is there such an option? I am using Camtasia version 9. Thank you!
Photo of amy.nicholson

amy.nicholson

  • 2 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of kayakman

kayakman, Champion

  • 6744 Posts
  • 2134 Reply Likes
do a custom production to MP4 with controller; on the "options" tab, you can set captions to not display initially
Photo of amy.nicholson

amy.nicholson

  • 2 Posts
  • 0 Reply Likes
Thank you kayakman! 
Photo of scase

scase

  • 2 Posts
  • 0 Reply Likes
Has anyone had problems with this feature not working? I publish without the auto CC selected in the options but they still automatically appear open when viewing the video. Does anyone know if this is a bug?

Photo of Rick Stone

Rick Stone

  • 5150 Posts
  • 2422 Reply Likes
How are you viewing the file? From your local hard drive, after uploading all the content to a web server, or from ScreenCast.com?
Photo of scase

scase

  • 2 Posts
  • 0 Reply Likes
I was just viewing it locally. I did just check another video I have on a web server and the captions are not open automatically when the video starts so maybe they are working correctly on the web server. I have another one to post on our web server so I'll see if that one works correctly or not.