How to turn off PowerPoint notification

  • 1
  • Question
  • Updated 1 month ago
  • (Edited)

Hi. For version 2018.2.1, whenever I save directly to PPT, I get a notification in the area above the tray. How do I turn that off please?
I would add a screenshot but I don't see a place to put it.
Thank you.
Photo of irwin.feuerstein

irwin.feuerstein

  • 3 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5631 Posts
  • 2922 Reply Likes
I'm not sure which feature you need to disable. It should be one or the other. Listed under preferences in the editor.

Regards,Joe


Photo of irwin.feuerstein

irwin.feuerstein

  • 3 Posts
  • 0 Reply Likes
Thanks Joe. I tried this, and my Advanced tab in the Editor preferences looks nothing like yours. Are you also using SnagIt for Windows?
I looked through all five tabs in the Editor preferences and nothing looks right. Unless it is onboarding, but that sounds different.
How do you insert a picture? I don't see a way to do that.
So all, I am still needing to figure this out. Thank you.
(Edited)
Photo of Joe Morgan

Joe Morgan

  • 5631 Posts
  • 2922 Reply Likes
My bad, I showed you Camtasia.I thought I was in the Camtasia forum.

You insert an image by clicking the camera icon below first.

Photo of Rick Stone

Rick Stone

  • 4479 Posts
  • 1997 Reply Likes
I'm guessing this is the message you wish to disable?


Photo of Dubie

Dubie

  • 950 Posts
  • 730 Reply Likes
I'm thinking thats what irwin.feuerstein is referring to.

That happens on all the Office outputs. Word , Powerpoint and Excel.

I looked at one time for a way to turn it off but none exists that I could find.

To me it's not a big deal but it's also not necessary since the Office application opens up anyway so there is no reason for a notification that I can imagine.

:)
Photo of Joe Morgan

Joe Morgan

  • 5631 Posts
  • 2922 Reply Likes
If that's the pop you're referring to.You can't disable it. It seems to be a PowerPoint Pop Up actually.

Here I have PowerPoint on a 2560 x 1440 monitor on the left.  With the pop up appearing with PowerPoint as PowerPoint opens.



The monitor on the right is smaller 1920 x 1080 with SnagIt. So as you can see, its not displayed within SnagIt at all.

It can give you that impression if you are working with one monitor and PowerPoint is running Underneath SnagIt.
So all Microsoft office applications.Maybe theres a setting in the applications?

Regards,Joe
(Edited)
Photo of Dubie

Dubie

  • 950 Posts
  • 730 Reply Likes
I use Powerpoint 2016 every day and never see that popup.

For me it only happens when sending from Snagit. And it always appears on my main monitor.

The same is true for Word and Excel.

Can't say 100% its a Snagit thing only but I even looked in the Office applications to see if there was a way to turn it off and didn't find any option and it never pops up when I send something to Powerpoint from another software I use.
(Edited)
Photo of Joe Morgan

Joe Morgan

  • 5631 Posts
  • 2922 Reply Likes
You're correct, I put PowerPoint on my secondary monitor and SnagIt on my main monitor.

The pop up remained on the main monitor.It's odd that it maps itself to the main monitor.

Most people complain that they have no way to know if an image has been sent or saved to the clipboard.
On the rare occasion I send an image to WORD I'm Okay with the pop up.
(Edited)
Photo of irwin.feuerstein

irwin.feuerstein

  • 3 Posts
  • 0 Reply Likes
Hello all. Thanks for all the feedback. Yes, that popup is what I am trying to disable. I also keep the application I am screen shooting on the first monitor and keep PPT open on the second. The popup gets in the way of the work I am doing on the first monitor (example: I am screenshooting a webinar and have to wait for it to go away to take the next shot). It seems that it will go away only when it is ready. I tried clicking on it and can't make it go away any faster. I can do some things with resizing windows, but that isn't always possible. I haven't tried switching monitors. Will get back tomorrow with you. Thank you!
Photo of Dubie

Dubie

  • 950 Posts
  • 730 Reply Likes
Yeah switching your webinar to your secondary monitor might be the way to go as it seems the popup only shows on the main monitor.

Another thought is to not send your screenshots to Powerpoint right away.

All your screenshots will be in the resents tray in Snagit and you could send them to Powerpoint after you make all your sceenshots.

:)
Photo of Joe Morgan

Joe Morgan

  • 5631 Posts
  • 2922 Reply Likes
Yeah, well I talked to tech support.
Its a SnagIt pop up that cannot be disabled at this time.

Because it sticks to the main monitor.Switching monitors should work.

Good luck with that irwin.feuerstein