how do I change default image email format to jpg from png ?

  • 1
  • Question
  • Updated 7 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive threads; archiving to prevent necroposing

I want to always email from Snagit Editor in jpg format, yet the default appears to always be png - how and where is that changed? Editor Options do not allow change.

Editor opens up with capture and I select Email and the attachment is always a png file which uses way too much space and I *do not* want to save first into jpg and email last - I want the default to always be jpg

Share Properties is set to Always Use jpg - does not appear to work

Snagit 11.0.0.207
Photo of Snaggler

Snaggler

  • 4 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 1
Photo of Snaggler

Snaggler

  • 4 Posts
  • 0 Reply Likes
Nobody knows?
Photo of Tiffany Wood

Tiffany Wood

  • 157 Posts
  • 16 Reply Likes
Hello,
I apologize for the delay in responding.

Is this where you changed the properties?
http://screencast.com/t/Zuv0SibQY5

Thank you,
Tiffany
Photo of Snaggler

Snaggler

  • 4 Posts
  • 0 Reply Likes
Had it set in Snagit Main Tools (from Systray), Profile Settings, Share
Photo of Tiffany Wood

Tiffany Wood

  • 157 Posts
  • 16 Reply Likes
Hello,
The settings you are changing in the System Tray are connected to profiles. If you create a profile with Email as your sharing destination and then click Finish Profile in Snagit Editor, you should get a .jpg as the email attachment.

If you are clicking the Email option in the Share tab in Snagit Editor, then you need to change the setting in the graphic above:
http://screencast.com/t/Zuv0SibQY5

Please let me know if you have any additional questions or if you run into any more issues.
Thank you,
Tiffany

This conversation is no longer open for comments or replies.