How to disable the autofocus feature in Camtasia 8

  • 1
  • Question
  • Updated 6 years ago
  • Answered
I'm using Camtasia Studio 8.0.3 for PC.  How can I keep Camtasia from auto zooming during a recording to what it thinks is important. I'd rather do the pan/zoom manually during the editing, to what   I   think is important. 

Thanks.
Photo of toonbon

toonbon

  • 15 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 7370 Posts
  • 4033 Reply Likes

You want to open the "Zoom-n-pan" window and make sure the box is unchecked for---

 "Apply SmartFocus to clips added". That's all you need to do to disable this feature. It will no longer add them when you drag clips into your timeline.

You can also clear your current project of SmartFocus animations by left clicking on the one of the existing animations in your timeline than right click and select----

Delete all visual animations on media. 

(Edited)
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
What Joe said will work if you already have a clip on the timeline but to have it set that way as to not allow it when recording to do the Automatic Zoom-N-Pan you can open up Cantasia Studio not the Camtasia Recorder and under Tools Options make sure there is not a checkbox in the Apply Smart Focus to the clips added box. That will then deactivate that feature until you need to use it again. Then you simply go back and put a check box in for that option. I hope this helps too. Thanks for posting and have a great day.
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
Here is an image I uploaded for you to show you what the option is inside of Camtasia Studio 8 and not the Options in the Camtasia Recorder. It is under Tools>Options and where you see the red outline. Make sure there is no check mark in that box and then it will not use that option at all when recording unless you want to change it back to have the Apply SmartFocus to clips added again. Then you do the same thing and make sure there is a check box in that option. I hope this helps with a visual. Let us know and thanks again for posting your question. Have a great day.


(Edited)

This conversation is no longer open for comments or replies.