How to stop cursor message pop-up when doing unattended recordings?

  • 1
  • Question
  • Updated 5 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Forum maintenance: Posts with no replies, repeat posts, outdated posts, etc.

Since I've switched from WinXP to Win7 64-bit, I haven't been able to get unattended recordings working correctly. Under WinXP I used a .cmd file to start and stop the recordings from the task scheduler, and it worked perfectly, and saved the .avi file as it should without any additional prompts popping up.

But with Win7, the only way to get the task scheduler to start a recording was to create a task using the executable "CamRecorder.exe" for the program, and "/record timeout /t 5 /NOBREAK" in the argument box to start the recording. Then to stop the recording I enter "/stop" in the argument box. But when the recording stops, it always brings up the prompt box with the warning "Recordings with cursor effects in Camtasia Studio can only be saved in a .CAMREC file. If you continue your video's cursor will not be present. Do you want to continue?"

Clicking "yes" at that point then saves the video as it should. But obviously I'm not there to click that "yes". Cursor effects are set to hide cursor from the recording window, and in Options "Make cursor effects editable in Camtasia Studio" is NOT checked (I've also tried it checked as well with no change).

What am I doing wrong or what setting have I missed so that message stops popping up and the video is saved at the scheduled time like it worked under WinXP? Maybe there's an additional statement needed in the argument box for stopping the recording?

Thanks for any assistance with this.
Photo of Murklin

Murklin

  • 2 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1

There are no replies.

This conversation is no longer open for comments or replies.