How to stop Snagit 11 window from opening during windows start up

  • 3
  • Question
  • Updated 11 months ago
I've installed SnagIt 11.1.0 and everytime the computer starts up the SnagIt window is loaded. I've played with various combinations of the "Program Options" options:

* Make Editor the active window on capture
* Always keep Editor running in background
* Use tray icon
* Close to tray
* Minimize to tray

But to no avail, the window is always loaded and visible on startup. Is this a known bug or have I missed another option?
Photo of Erin

Erin

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 3
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey Erin,

To make SnagIt not start when Windows starts, from within SnagIt select:

Tools > Program Preferences > Program Options. Uncheck Run SnagIt When Windows Starts.

Hope that helps!
Photo of Erin

Erin

  • 2 Posts
  • 0 Reply Likes
Sorry, my post wasn't very clear. I want SnagIt to load during startup, I don't want the SnagIt window to be opened. In previous versions, SnagIt would start minimized to the tray. In version 11, it starts with the window open, and I have to close it manually. I'd prefer that it starts in the background, minimized.

Does that make sense?
Photo of Manny Carvalho

Manny Carvalho, Champion

  • 1171 Posts
  • 185 Reply Likes
It's a Windows thing as it would be for any other program. Change the executable file properties to start it minimized.

Photo of Jon S.

Jon S.

  • 1 Post
  • 0 Reply Likes
Manny, I have used SnagIt for years and this is the first version I've had this problem with.  The shortcut in my Startup folder is set to "Minimized", and always has been.  The program still appears on my desktop (not minimized) every time I boot up.  It would appear to be a bug in the program with this version.
Photo of kssimon

kssimon

  • 1 Post
  • 0 Reply Likes
It's not just Windows. Starting with an update that happened a while back, my Mac version of Snagit now loads with the window open, too. I have settings at "Snagit shows... menu bar icon" but it doesn't matter -- the capture window opens every time I log into my computer. I think you're right that it's a bug.
Photo of Falco

Falco

  • 1 Post
  • 0 Reply Likes

Hi, no news regarding this issue? It's really annoying...
Photo of joseph.termine

joseph.termine

  • 1 Post
  • 0 Reply Likes
I would agree that this issue is really annoying and it is prompting me to revert to Snagit 10.
Photo of vic.daniel

vic.daniel

  • 1 Post
  • 0 Reply Likes

I'm running Win 7 Ultimate x64 with SP1 applied to an Asus G73Jh. I got Snagit 11 to remain minimized at Windows Start by doing the following:

1.       Go to <drive>:\Program Files (x86)\TechSmith\Snagit 11 and do a right-click on Snagit32.exe.

2.       Select Properties from the context menu and on the Compatibility tab check Run this program in compatibility mode for: and from the dropdown box choose Windows 7. This may not have been strictly necessary but it can’t hurt.

3.       Take an OK to save the settings and exit.

4.       With Snagit running choose Tools > Program Preferences...

5.       On the Program Preferences dialogue’s Program Options tab check Run Snagit when Windows starts. I also checked Use tray icon then Close to tray and Minimize to tray (FWIW).

6.       Take OK to save and exit.

7.       Go back to Snagit32.exe and right-click to Send to desktop (create a shortcut)

8.       Do Properties on the shortcut and on the Shortcut tab Run:  entry’s dropdown choose Minimized.

9.       Take OK to save and exit then drop this shortcut into the Start menu’s  Startup folder (preferably available to All Users)

10.   Restart your machine (not Logoff) and you should have it come up with Snagit minimized to the System Tray.

In essence, tell everyone and his dog that you want this animal to run minimized at startup! Hope you’ll be successful.

(Edited)
Photo of Pfftwhatev

Pfftwhatev

  • 1 Post
  • 0 Reply Likes
Beautiful!  BTW, mine worked without setting compatibility!  Nice job Vic!
Photo of Amy

Amy

  • 3 Posts
  • 0 Reply Likes
I just want the round red half circle to stop loading up. I use a hot key to start snag it, so I don't need it AT ALL. I always forget to exit (which isn't that easy) and my screen recordings are ruined. For a company specializing in screen recordings, its odd you have your tool appear in such a way that it is included by default for all screen recordings.
(Edited)
Photo of Joe Morgan

Joe Morgan

  • 6542 Posts
  • 3597 Reply Likes
Are you using SnagIt 11?
In SnagIt 11 you just turn off OneClick from the classic capture window.

Regards, Joe
Photo of Amy

Amy

  • 3 Posts
  • 0 Reply Likes
Wow that was obvious and easy.
Photo of Mike

Mike

  • 1 Post
  • 0 Reply Likes
I have a quick question is this a per user setting or per computer setting?
Photo of jason

jason

  • 5 Posts
  • 0 Reply Likes
I am having the same issue with the Mac version (3.2.3).  As with the comments on Windows, I have not experienced this before on the Mac and like the other comments above, this is very annoying.
Photo of Brian

Brian

  • 44 Posts
  • 3 Reply Likes
Jason, the process on Mac is similar. Go to System Preferences > Users and Groups > then your user. Click the "Login items" tab and uncheck Snagit. It won't open on startup any more for you.
Photo of jason

jason

  • 5 Posts
  • 0 Reply Likes
Thanks Brian, but it is not about Snagit starting up, it is just when it does it opens a huge window with the last image captured, which never happened before.  So I would like Snagit to start up, but to be "silent" and be ready for me to do a screen capture.
Photo of info

info

  • 2 Posts
  • 0 Reply Likes
Hi all

I am also experiencing this annoying behaviour (Mac version 3.3.3). It only appeared on the last or last-but-one update. Every time Snagit is launched on login, it displays the capture screen showing the last capture one has made and I have not found any setting that prevents this from happening.
Tech smith please help us getting rid of this nag!
Walter
Photo of Josh Hendrix

Josh Hendrix

  • 7 Posts
  • 1 Reply Like
Hi Brian,

Sorry to add a comment to a post you made 5 months back. I have tried the "Login Items" solution, but it still opens on the Mac. 

Best Regards,
Josh
Photo of jason

jason

  • 5 Posts
  • 0 Reply Likes
I concur, this is a "bug" introduced into this version on the Mac and it is really, really, really annoying.  Please fix!!!!
Photo of ortiz3m

ortiz3m

  • 1 Post
  • 0 Reply Likes
I am seeing the same issue.  I thought I was crazy for a second.  When I have Snagit setup for startup it will bring the full application to the front with the last capture.  I know on earlier versions, it would just start the menu bar icon only.  I even have the check box to hide the application on startup.



OS X 10.10
64 Bit
Snag 3.3.5
Photo of troels

troels

  • 1 Post
  • 0 Reply Likes
Same still - 3.3.6 - OS X 10.11.3 - 64 bit.
Photo of business

business

  • 12 Posts
  • 6 Reply Likes
I am now using v. 2018.0.1.594. Since my upgrade to 2018, the floating panel appears when it starts, in addition to the "drawer" which is what I like to use. I don't want the floating popup panel, but I always have to close it manually. In past versions the "drawer" would launch without any floating popup. Now they launch together and I can't seem to separate them. Even after closing the popup manually every single day so I can just use the "drawer" or key command as I usually do, Snagit hangs when trying to shut down the computer. (I believe that one's a known bug.) 

But I'd really like to get rid of this floating popup panel so that Snagit launches the way it used to.