I am using Camtasia 2018, recording on iPhone, importing media as is, and can never avoid black bars all round

  • 1
  • Problem
  • Updated 3 months ago
When I import a video recorded on iPhone 7+, edit then export to file so I can share to Facebook and youtube is always has black bars all round. These look terrible on Youtube and Facebook. I have tried 'scale to fit' also 100% etc and all end up with black bars. What project dimensions will fix this problem?
Photo of Jenny De Lacy

Jenny De Lacy

  • 1 Post
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of Jayne Davids

Jayne Davids

  • 163 Posts
  • 135 Reply Likes
My first question would be 'Are you recording with your phone landscape or portrait?'


Photo of Paul Middlin

Paul Middlin, Employee

  • 835 Posts
  • 185 Reply Likes
The scale to fit option is for how you're viewing the content inside of the Editor. It's not for changing what it looks like when you produce it.

My suspicion is that your video is not taking up the whole "canvas". So, right-click on the canvas, choose "project settings..." and then "fit to visible".

Let us know if that helps!