I can't get my Border edit to stay in my Quick Effects?

  • 4
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)
I just upgraded to SnagIt 13 and I've recreated a few commonly used quick effects for boxes and arrows that I commonly draw.  However, my quick effect border (Black, 3px) disappears from my quick effects each time I log off of my computer??  I create it at the beginning of the day and it's there all day long to use.  I log off and go home and when I log in the next day... no quick effect border :-(.  But my arrow and boxes are still there?
Photo of chadcox

chadcox

  • 6 Posts
  • 3 Reply Likes

Posted 3 years ago

  • 4
Photo of Daniel Foster

Daniel Foster, Snagit strategy lead

  • 916 Posts
  • 213 Reply Likes
Hi Chad, that is strange for sure. So you're basically using these steps to create a quick style? If so, it  sounds like you're running into a bug. Please share details with the TechSmith technical support team so they can troubleshoot and get you a fix.
Photo of frevanker

frevanker

  • 1 Post
  • 0 Reply Likes
I am having the same issue... Has a fix been installed? Thx
Photo of chadcox

chadcox

  • 6 Posts
  • 3 Reply Likes
Yes, a fix has been installed.  I'm using version 13.0.2 and my custom border quick effect is saved and appears in SnagIt each time I restart the software.
Photo of Sonny Robbins

Sonny Robbins

  • 2 Posts
  • 0 Reply Likes
Hello,

I'm running 13.0.3 and I'm still experiencing the loss of custom quick edits.  Is there a patch I need to apply or a setting that needs to be changed?

Thanks,
Sonny
Photo of donna

donna

  • 2 Posts
  • 0 Reply Likes
Me too...  Using 13.0.3 and the one border effect that I want to use won't save. Hoping for an answer.

Donna
Photo of chadcox

chadcox

  • 6 Posts
  • 3 Reply Likes
My work has relocated me and I'm using a laptop in a mobile environment now.  I'm running into this issue again.  My quick effect border won't stay in my saved area.  each day I create it, and its there for use, but when I log out and log back in the next day the quick effect border is gone.

I'll contact customer support. (I'm using SnagIt 13.0.3v)
(Edited)
Photo of chadcox

chadcox

  • 6 Posts
  • 3 Reply Likes
Customer Support has provided the solution shown below and I can verify that it worked for me.

... please make sure that Snagit is being closed completely (and correctly) rather than being force closed? So, please give this a try.....

-Open the Editor and create your Border Quick Effect
-Close the Editor by going to File > Exit
-Now check your system tray (down by the clock on your machine), and make sure there are no Snagit icons there. If you see the red Snagit icon there, right click on it and choose Exit
-Now reopen Snagit, and check to see if the QuickEffect is still there

Photo of donna

donna

  • 2 Posts
  • 0 Reply Likes
THIS worked for me, thank you. I even rebooted my computer and the border effect is still there. Yay!

Donna
Photo of 123oggy

123oggy

  • 2 Posts
  • 0 Reply Likes
I am having the same issue.. i edited by you. thanks

____________________________________
Download Facebook Lite in here
Facebook lite android
Masuk fb lite
Facebook lite ล่าสุด
Photo of Sonny Robbins

Sonny Robbins

  • 2 Posts
  • 0 Reply Likes
The fix posted by chadcox worked for me.  Thanks for the update.

Sonny
Photo of Paul

Paul

  • 1637 Posts
  • 1217 Reply Likes
This fix also sorts out another issue I had, that when I deleted all the standard quick styles, they would come back at each restart - not any more!
Photo of Rick Stone

Rick Stone

  • 5395 Posts
  • 2543 Reply Likes
I normally try to stay on top of SnagIt updates and I do try and close it "properly". And one thing I've noticed about some of the "Quick Styles" is that the area showing the Quick Styles sometimes likes to rearrange itself.

When I add a Quick Style, I like for it to be presented at the top of the little Quick Styles area so it's easy to find. But sometimes that area inexplicably rearranges the styles and places my own added Quick Styles at the bottom and it appears they have been removed. But all I have to do is scroll them into view.

Cheers... Rick :)
Photo of brian.nystrom.nh

brian.nystrom.nh

  • 6 Posts
  • 1 Reply Like
It appears that it's broken again in v13.1.0. Borders are not being saved in Quick Effects. Ugh!
(Edited)
Photo of chadcox

chadcox

  • 6 Posts
  • 3 Reply Likes
Guys,
You are not gonna believe this but it does work. The Border quick effects are just hidden.  You have to use your cursor to unhide/open up the quick effects area.

Check out this post:  https://feedback.techsmith.com/techsmith/topics/snagit-13-saving-effects

And this screenshot shows how to unhide the quick effects area:

Photo of paulbarrett1952

paulbarrett1952

  • 46 Posts
  • 21 Reply Likes
This is yet another usability issue.  I have raised related issues in a separate thread.  Why are these areas shrunk when there is plenty of space to fit them?  Why, when you resize it does that preference not stick?  Just another example of the dreadful state that the UI/UX has been allowed to descend into